1. Download our Official Android App: Forums for Android!

Support Google Talk App Not Working

Discussion in 'Android Devices' started by phix, Oct 21, 2011.

  1. phix

    phix Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 21, 2011

    Oct 21, 2011
    1
    0
    5
    Hello -

    My Google Talk app will no longer start. This has persisted through a restart of the phone (including taking the battery out); the loading screen displays for a moment, but then goes away. I have tried force-quitting the program from the settings screen, but the phone tells me the program is not running.

    Also, as other users have noted, I am not getting emails automatically pushed to my phone. If I refresh it manually they will populate, but the phone will not get them on its own. I don't know if this is relevant or not.

    Does anyone know if this is a known issue from an update, or if there is any fix for this?

    Thanks!
     

    Advertisement

  2. discopol

    discopol Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Dec 13, 2011

    Dec 13, 2011
    1
    2
    6
    I had exactly the same problem, removed battery etc.

    => Just open "accounts & sync" and uncheck "background data".
    Recheck it and your problem is solved (at least mine was).
     
    mssdawood and cthulette like this.
  3. cthulette

    cthulette Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 25, 2012

    Feb 25, 2012
    1
    0
    5
    Thanks for that info--my gtalk wasn't working on my shift right out of the box and this fixed it.
     
  4. jdmckay

    jdmckay Member
    Rank:
    None
    Points:
    35
    Posts:
    31
    Joined:
    Feb 17, 2011

    Feb 17, 2011
    31
    0
    35
    I had this problem for a little bit when I was low on memory.
     
  5. bostonjoe

    bostonjoe Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 6, 2012

    Apr 6, 2012
    1
    0
    5
    Boston
    Great - thanks. I too did this and it worked. Simplest fix ever!
    "=> Just open "accounts & sync" and uncheck "background data".
    Recheck it and your problem is solved."
     
  6. cnever

    cnever Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 19, 2012

    Sep 19, 2012
    3
    0
    5
    Hi

    => Just open "accounts & sync" and uncheck "background data".

    I don't have the uncheck option with the Galaxy s3?
    Does anyone else know of a fix. My talk is not working when on data?

    Thanks
     
  7. tube517

    tube517 Android Expert
    Rank:
     #36
    Points:
    693
    Posts:
    3,774
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    3,774
    1,825
    693
    Male
    USA
    You may want to check in the Galaxy S3 section of the forum. This is the EVO Shift 4g forum.
     
  8. cnever

    cnever Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 19, 2012

    Sep 19, 2012
    3
    0
    5
    @ tube517

    Sorry new to android but also this forum will check it out.
    I did manage to get it working - taking the data limiter off completely is causing this, but very strange that I can't limit my data at all.

    Thanks
     

Share This Page

Loading...