1. Download our Official Android App: Forums for Android!

Support Google Talk - Lost connection to server..

Discussion in 'Android Devices' started by Magel282, Jun 8, 2010.

  1. Magel282

    Magel282 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    May 30, 2010

    May 30, 2010
    8
    0
    5
    I have a question about Google Talk.

    Is there any way to keep it from disconnecting after a while after the screen has been turned off? I have "always-on mobile data" active but after a minute or so after turning the screen of Google Talk disconnects and I don't receive any messages until I manually turn on the screen and wait for it to reconnect and retrieve the new messages.

    Just to note it doesn't actually show the splash screen saying signing into Google Talk it just says "Lost connection to server. Messages will be sent when online" bellow the most recent message.
     

    Advertisement

  2. Magel282

    Magel282 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    May 30, 2010

    May 30, 2010
    8
    0
    5
    So no one else has this issue?
     
  3. Magel282

    Magel282 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    May 30, 2010

    May 30, 2010
    8
    0
    5
    Bump.. a month later and still have this issue :(. Any fix for this?
     
  4. Mattmann

    Mattmann Newbie
    Rank:
    None
    Points:
    15
    Posts:
    29
    Joined:
    Jun 9, 2010

    Jun 9, 2010
    29
    0
    15
    I will take a stab in the dark to help you...

    Im on tmobile and this doesn't happen for me. My phone can be on my desk at work and I will still receive a gtalk message after any amount of time on Idle.

    What It may b is that your connection drops when u close the screen, for some reason?

    Also just to let you know that I havent changed any of the settings except away when screen off setting...

    Cheers, matt
     
  5. Magel282

    Magel282 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    May 30, 2010

    May 30, 2010
    8
    0
    5
    The connection remains on as eBuddy stays connected with Google Talk. I can't use the inbuilt Google Talk app becuase of this issue :(.

    I've done extensive reading around the net, most suggest there is no fix for this but to create a new google account which I will try today.

    Thanks for your input :)
     
  6. g4rvd4

    g4rvd4 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    299
    Joined:
    Jun 22, 2010

    Jun 22, 2010
    299
    14
    38
    I use the built in gtalk app all the time, and it pings me no matter how long the phone has been idle..
     
  7. Magel282

    Magel282 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    May 30, 2010

    May 30, 2010
    8
    0
    5
    Wish mine was the same. It disconnects as soon as I turn off the screen. I have always on data thing active to..
     
  8. Magel282

    Magel282 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    May 30, 2010

    May 30, 2010
    8
    0
    5
    Well creating a new Google account didn't help either. Why would eBuddy stay connected when the screen is off and not Google Talk its self??
     
  9. rhamm621

    rhamm621 Member
    Rank:
    None
    Points:
    16
    Posts:
    41
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    41
    4
    16
    Well, here is food for thought. I have an Evo, and replaced it last week for screen issues.

    My old Evo never had this problem, my new one does! I think I am going to try a hard reset and see if that helps.
     
  10. calabriataste

    calabriataste Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 8, 2011

    Sep 8, 2011
    1
    0
    5
    Hi,

    I just bought the hTC Desire S and I'm having the same problem. I know is not the line because previously I had the hTC Hero and never had the googletalk chat problem.
    I'm pretty sure is a hardware problem rather than a line or internet problem. I'm thinking in going to the shop to see if by miracle they know something about it.
     
  11. anandasang

    anandasang Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 22, 2010

    May 22, 2010
    1
    0
    5
    This is annoyngly frequent in my iconia tab, not in my nexus one though :thinking:
     
  12. umshamrock

    umshamrock Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    87
    Joined:
    Sep 28, 2009

    Sep 28, 2009
    87
    1
    16
    plymouth, uk
    I had a Hero which was perfect and now I have a Desire S with the same problem. Has anyone figured it out yet?
     
  13. francmyster

    francmyster Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 19, 2012

    Jan 19, 2012
    1
    0
    5
    Port of Spain, Trinidad
    My galaxy S 2 disconnects every time display turns off....so annoying. I really hope I'm just overlooking something. :mad::(
     
  14. ddxv

    ddxv Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Nov 4, 2011

    Nov 4, 2011
    2
    1
    6
  15. triggerhippie

    triggerhippie Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 24, 2012

    Aug 24, 2012
    1
    0
    5
    I registered just to post this and maybe help resolve this issue for some of you.

    Disconnecting after the screen turned off was a big problem for me on several android devices (all samsung). Tried everything i thought of and nothing seemed to work until i came across something called FAST DORMANCY - a feature that idles the connection if no data comes through after a certain amount of time. I have Galaxy S3 and i used the "FastDormancy toggle for I9300" app (searched for "fast dormancy" in PlayStore) to disable it and immediately noticed the improvement. Disconnecting was no longer a problem.

    Unfortunately, your device has to be rooted to disable the feature. Also, i really don`t know do devices from other manufacturers (HTC, Motorola and so on) have this feature....

    Just google fast dormancy to find more about this.

    Hope this helps.
    Cheers,
    Tom
     
  16. umshamrock

    umshamrock Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    87
    Joined:
    Sep 28, 2009

    Sep 28, 2009
    87
    1
    16
    plymouth, uk
    i switched to What's App...it's much more reliable. shame tho as i loved Gtalk...
     
Tags:

Share This Page

Loading...