1. Check out our app, Forums for Android! Download and leave feedback here!

Support Google talk problems running 2.1 (v2)

Discussion in 'Android Devices' started by pursuitofhappiness, Mar 30, 2010.

  1. pursuitofhappiness

    Thread Starter
    16

    Mar 30, 2010
    15
    5
    16
    I'm running version 2 of the 2.1 leak, which seems to have messed up my google talk. Messages are coming in out of order, and showing up late (I'll get a message at 3:14, message time is shown as 3:08). I've tried looking on here to see if it was a known problem, but didn't find anything. Anybody experiencing similar problems?
     

    Advertisement

  2. pursuitofhappiness

    Thread Starter
    16

    Mar 30, 2010
    15
    5
    16
  3. LKJ

    LKJ New Member
    5

    May 2, 2010
    1
    0
    5
    Hello,
    I have same issue. If I communictae by Gtalk,
    I send message, but answer is in wrong order - abowe my message and never follow conversation correctly.
    If you have some idea - it will help a lot.
     
  4. smacky

    163

    Jan 11, 2010
    2,844
    299
    163
    Here's another shocker: if you call or text people using GV, it shows your real number, not your GV number. So if you use it to keep your real number private, then that may also be an issue.

    From what I know, the issue has been fixed by upgrading to the newest leak version, v3. So head over to the sticky and download and install it. It fixed the number issue for me and I'm sure it fixed your out of order texts as well.
     
  5. Man-el

    Man-el Member
    5

    Feb 24, 2011
    6
    0
    5
    I have the same out of order problem. This started to happen when Dailight Saving Time came into effect.
    Since then, all incoming messages show up in Google Talk with a one hour delay on the time stamp. For example, if I get a message at 10h00, the time stamp will say 9h00.
    Any solutions for this?
     
  6. Neera

    Neera Well-Known Member
    43

    Mar 4, 2010
    192
    43
    43
    Female
    IL
    I do not have this problem and just re-installed Google Voice since I flashed a new ROM.

    Maybe try and un-install / re-install fresh?
    I hope that will work for you.
     

Share This Page

Loading...