1. Download our Official Android App: Forums for Android!

General google type contacts

Discussion in 'Android Devices' started by zachjen, Feb 11, 2010.

  1. zachjen

    zachjen Member
    Thread Starter
    Rank:
     #1,212
    Points:
    16
    Posts:
    65
    Joined:
    Jan 6, 2010

    Jan 6, 2010
    65
    1
    16
    WA
    I want to add a contact and have it sync with google. Only problem is when I create a contact I go into 'people' - 'add contact' and then select the drop down box my only option is 'phone'. am I missing something here? I have google sync turned on.
     

    Advertisement

  2. johnLEE

    johnLEE Member
    Rank:
    None
    Points:
    35
    Posts:
    67
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    67
    0
    35
    i had this problem before. it has something to do with how your contacts were originally transferred. the only solution i found was to:

    1) backup all current contacts to google, apps, pics, texts & whatever you don't want to lose
    2) do a hard reset. --> Hard Reset HTC Droid Eris
    3) after the reset, it should prompt you to sync contacts through google, sign in with gmail account, after the syncing of contacts, you should now have the option to save new contacts as "google" as well as "people"

    hope that helps.
     
  3. goofdad

    goofdad Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    78
    Joined:
    Jan 18, 2010

    Jan 18, 2010
    78
    7
    16
    Software Engineering
    Oregon
    You don't have to hard reset your phone ... When this happened to me (one contact, dunno how or why) I deleted the contact from the phone, logged onto my google account from a browser, and added her to google. Next sync ... boom, she was back on my phone, properly typed.
     
  4. zachjen

    zachjen Member
    Thread Starter
    Rank:
     #1,212
    Points:
    16
    Posts:
    65
    Joined:
    Jan 6, 2010

    Jan 6, 2010
    65
    1
    16
    WA
    I fixed it with the following directions in case anyone else has the same problem.

    -- Click on Menu > Settings > Applications > Manage applications
    -- Find three applications: Gmail, Gmail storage, Google applications.
    -- Click on each of the three applications. Select "Clear data" from each. Remove battery.
    Restart Droid.
    -- Click on Gmail, and re-enter your account information.


    At this point the Gmail and Droid phonebooks should be synched up.
     

Share This Page

Loading...