1. Download our Official Android App: Forums for Android!

Google Voice and N1 SMS question?

Discussion in 'Android Devices' started by Dendore, Feb 11, 2010.

  1. Dendore

    Dendore Member
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    54
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    54
    0
    35
    So when people send me a text message to my google voice number, it shows up in the google voice app, and then still forwards it to my regular number so I get the message twice and am being charged for incoming texts.

    I can't find anywhere that it is set to do this. I don't want SMS to be sent to my main number at all if sent to google number... only calls. Anyone know how to fix this?
     

    Advertisement

  2. AndroidsOfTara

    AndroidsOfTara Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    459
    Joined:
    Nov 14, 2009

    Nov 14, 2009
    459
    138
    68
    Androids
    Tara
    Log into the GV website and select Settings and then Phones. Click the Edit button under your cell number and uncheck "Receive SMS on this phone."

    You will also want to adjust the settings on the GV app on your phone to refresh every 5 minutes. GV does not push SMS to the GV app on the phone.
     
  3. Dendore

    Dendore Member
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    54
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    54
    0
    35
    Wont that prevent it from texting me my voicemails? Was hoping to keep that part of it.
     
  4. AndroidsOfTara

    AndroidsOfTara Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    459
    Joined:
    Nov 14, 2009

    Nov 14, 2009
    459
    138
    68
    Androids
    Tara
    There's a distinct setting for that under Voicemail & SMS.
     
Tags:

Share This Page

Loading...