1. Check out our companion app, Forums for Android! Download from Google Play

Support google voice and text messages, what am i doing wrong?

Discussion in 'Android Devices' started by slush puppie, Jun 12, 2010.

  1. slush puppie

    slush puppie Member
    Thread Starter
    5

    May 1, 2010
    9
    0
    5
    when someone responds to a text message i get a copy of the text message in the default messaging system as well as in google voice. what am i doing wrong here? am i missing a setting? (i've attached a screenshot of the settings tab from google.com/voice). is there a setting on the phone i need to change?

    i am sending text messages from within google voice (on the droid incredible), and whenever someone writes back i get a copy of the same message in the default message program, from 972-676-8649 (which is not the person sending the message), which i'm assuming is a google voice number, that is forwarding a copy of the message.
     

    Attached Files:

    • gv.jpg
      gv.jpg
      File size:
      147.9 KB
      Views:
      48

    Advertisement

  2. Musky

    Musky Well-Known Member
    173

    Mar 13, 2010
    1,846
    376
    173
    Male
    Computer Tech
    San Diego
    Sounds like for some reason it's sending you a text message "to mobile" and I know you have that box unchecked. Try checking that box, and then save the settings, close out of Google Voice and then go back into it and un-check that box and save the settings again. See if that clears it.

    EDIT: Nevermind, that setting is for Voice mails, I thought there was one for texts also. I'll keep looking.
     
  3. slush puppie

    slush puppie Member
    Thread Starter
    5

    May 1, 2010
    9
    0
    5
    i've done as you suggested, we'll see if that helps. from the label in google voice it sounds like that setting is only for voicemail. i'm not really seeing a lot of settings regarding text messages.

    thanks for the reply. hopefully setting, saving, unsetting, saving again works.

    EDIT: just noticed your edit, looks like we were thinking the same thing.
     
  4. slush puppie

    slush puppie Member
    Thread Starter
    5

    May 1, 2010
    9
    0
    5
    just noticed this setting (see image), thinking i should uncheck this box "Receive text messages on this phone"
     

    Attached Files:

    • gv2.jpg
      gv2.jpg
      File size:
      77.7 KB
      Views:
      51
  5. DixieNormas

    DixieNormas Well-Known Member
    16

    Apr 14, 2010
    57
    7
    16
    Orange County
    looks like that is it Slush, just uncheck that box
     
  6. Musky

    Musky Well-Known Member
    173

    Mar 13, 2010
    1,846
    376
    173
    Male
    Computer Tech
    San Diego
    You could try that, but it may turn off your text messages completely. But it's worth a try.

    I just turned off all notifications on the stock SMS program and removed it from my home page, so it may very well be receiving texts also, but I don't know it, so it doesn't bother me. :)
     
  7. slush puppie

    slush puppie Member
    Thread Starter
    5

    May 1, 2010
    9
    0
    5
    i think this fixed it (unchecking that box). my sister just sent replied to a text from google voice, and i didn't receive a text message, but the gv text came through to the phone.

    even if you turn off the notifications, you still "get" the text message, so you still get charged for it. maybe you have a plan that includes them, but i don't, which is primarily the reason i signed up for google voice (free texts).

    a setting in google voice wouldn't be able to disable all texts completely. i'm sure if someone texts my normal phone number i would still get it. unless you meant it'll turn off voicemail texts, etc... which is fine by me, because i disabled those already. i think i'm all good now. :)

    thanks for the replies!
     
  8. Musky

    Musky Well-Known Member
    173

    Mar 13, 2010
    1,846
    376
    173
    Male
    Computer Tech
    San Diego
    No, I knew it couldn't disable the text messaging on the phone itself, but I was afraid it might turn off GV texting on that line, but I guess it didn't! Glad you fixed the problem!
     
  9. windycity

    windycity Well-Known Member
    43

    Apr 24, 2010
    145
    42
    43
    Quality
    Chicagoland
    Should be moved to Support/Troubleshooting.
     

Share This Page

Loading...