1. Check out our companion app, Forums for Android! Download from Google Play

Support Google Voice - no longer transcribing voice mails

Discussion in 'Android Devices' started by Rambler358, Nov 9, 2010.

  1. Rambler358

    Rambler358 Well-Known Member
    Thread Starter
    58

    Sep 26, 2010
    267
    12
    58
    Torrance, CA, USA
    For about a week now, Google Voice is no longer transcribing voice mails to text - saying "transcription not available." This was working previously, so I thought it might just be a glitch with Voice. But after this long I'm beginning to think something else is going on...

    Anyone else having this issue?
     

    Advertisement

  2. jamesdean

    jamesdean Well-Known Member
    78

    Nov 14, 2009
    633
    80
    78
  3. Rambler358

    Rambler358 Well-Known Member
    Thread Starter
    58

    Sep 26, 2010
    267
    12
    58
    Torrance, CA, USA
    Yeah, I posted there first before trying here. Though I'd be interested in knowing if any other Sprint EVO owners use Google Voice and are having an issue as well.
     
  4. Mr. Ed

    Mr. Ed Well-Known Member
    313

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    I wonder if it is related to the market and gmail issues some of us have had over the past couple of weeks
     
  5. Rambler358

    Rambler358 Well-Known Member
    Thread Starter
    58

    Sep 26, 2010
    267
    12
    58
    Torrance, CA, USA
    I was maybe thinking it might be related to Sprint's update to their voicemail service that has voice transcribing now. Don't know how it could be, but that's about when I started having the issue.

    But am I the only HTC EVO user with Google Voice? :thinking:
     
  6. treborcj

    treborcj Well-Known Member
    68

    Dec 11, 2009
    646
    33
    68
    Same thing is happening to me.
     
  7. Mr. Ed

    Mr. Ed Well-Known Member
    313

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    doubtful...prolly just coincidence....that update came out the same time all the google issues started happening...to make matters worse they also coincide with all of the sprint network issues as well
     
  8. RTan

    RTan Well-Known Member
    38

    Apr 23, 2010
    109
    24
    38
    No. This hiccup has nothing to do with Sprint VVM. It is google message delivery system problem. If you deposit another voicemail message, your belated transcribed message will show up immediately. That's what had happened to my EVO device.

    Each time seeing the message "transcription not available", deposit one more message to trigger the delivery.
     
  9. Rambler358

    Rambler358 Well-Known Member
    Thread Starter
    58

    Sep 26, 2010
    267
    12
    58
    Torrance, CA, USA
    Not sure what you mean by "deposit one more message"?
     
  10. kencrudup

    kencrudup Well-Known Member
    43

    Nov 11, 2009
    297
    45
    43
    Android Hardware Dev
    Los Angeles, CA
    Hit "refresh". It'll show up then. I dunno why GV tries to show a transcript before they're actually ready, but I also have 'em delivered to my (non-Google) E-mail, and it takes a minute or two sometimes after the party hangs up for that to show up.
     
  11. RTan

    RTan Well-Known Member
    38

    Apr 23, 2010
    109
    24
    38
    S
    It means you leave another voicemail message.
     
  12. t1jordan

    t1jordan Well-Known Member
    83

    Oct 19, 2009
    586
    22
    83
    Baltimore
    I am kind of off topic a bit but I did not want to start another thread about the same application or topic. I tried using GV as my primary VM. Whenever I get a call and I decline it, the person thats calling me doesn't get forwarded to my VM. My phone will actually ring again like the person is calling me a second time, when they only called once. And is it possible for me to receive notifications from the GV app and not switch form using my stock messaging app with the Evo.
     
  13. Rambler358

    Rambler358 Well-Known Member
    Thread Starter
    58

    Sep 26, 2010
    267
    12
    58
    Torrance, CA, USA
    Well, my issue seems to be resolved now.
     
  14. Gekko

    Gekko Well-Known Member
    113

    Mar 20, 2010
    893
    320
    113
    USA
    try signing out and then back in on the GV Android App.
     
Tags:

Share This Page

Loading...