1. Check out our companion app, Forums for Android! Download from Google Play

Support Google Voice Search Busted on 1.6?

Discussion in 'Android Devices' started by Snazzy, Feb 27, 2010.

  1. Snazzy

    Snazzy Well-Known Member
    Thread Starter
    43

    Jan 13, 2010
    460
    37
    43
    So Google Voice Search is broken for me since upgrading to 1.6 which I am in tears over as it was top 5 favourite application. It was never included with my Bell phone so on 1.5 I had google around and find the APK to install it. No problem it worked fine but since upgrading to 1.6 it is busted. I just did a full wipe and it was the first application I installed, it did one successful search and then nothing.

    I would like to solve this so if anyone has clues please help.
     

    Advertisement

  2. master darko

    master darko Active Member
    36

    Feb 14, 2010
    39
    1
    36
    Adelaide, Australia
    Voice Search worked at first once I upgraded to 1.6. For me, it stopped working after upgrading Maps to 4.0 version. :(

    I found Maps to be more beneficial so I uninstalled Voice Search... and started living in denial.
     
  3. informale

    informale Well-Known Member
    68

    Oct 25, 2009
    704
    33
    68
    Scotland
    Uninstall it, reboot the phone, install it back. That is what helped me. If that does not help you, just try again, or try pulling the battery out for 30 secs along with rebooting.
     
  4. master darko

    master darko Active Member
    36

    Feb 14, 2010
    39
    1
    36
    Adelaide, Australia
    What is 'it'? Which do I uninstall, Maps or the Voice Search?
     
  5. mogden

    mogden Active Member
    16

    Sep 23, 2009
    40
    1
    16
    Well I tried it with Voice Search (twice) and it didn't help. Fancy trying it with Maps? :rolleyes:
     
  6. informale

    informale Well-Known Member
    68

    Oct 25, 2009
    704
    33
    68
    Scotland
    I have Maps 4 installed. Unistalling Voice Search, rebooting and installing it back worked for me.
     
  7. master darko

    master darko Active Member
    36

    Feb 14, 2010
    39
    1
    36
    Adelaide, Australia
    I installed Voice Search, restarted, uninstalled Maps 4.0 update, restarted, installed Maps 4.0 update, restarted then tried Voice search... still broken! :mad:
     
  8. Snazzy

    Snazzy Well-Known Member
    Thread Starter
    43

    Jan 13, 2010
    460
    37
    43
    Same here. I have tried every which way but loose. One time out of ten the application will function correctly. Mostly it appears to take the voice input but the modulation graphic is never displayed and of course no search.
     
  9. master darko

    master darko Active Member
    36

    Feb 14, 2010
    39
    1
    36
    Adelaide, Australia
    Even tried this combination, no luck. Input graphic is there registering voice but search... I give up on Voice Search! :mad:
     

Share This Page

Loading...