1. Download our Official Android App: Forums for Android!

Support Google Voice SMS sent to my VZW number

Discussion in 'Android Devices' started by andyandroid81891, May 23, 2010.

  1. andyandroid81891

    andyandroid81891 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    120
    Joined:
    May 5, 2010

    May 5, 2010
    120
    8
    36
    Hey guys,

    Every time i get a sms to my voice number it's sent to my VZW number. The result is a notification from handcent and voice. How do I keep it from forwarding to my vzw number?
     

    Advertisement

  2. wildland

    wildland Well-Known Member
    Rank:
    None
    Points:
    73
    Posts:
    109
    Joined:
    Apr 10, 2010

    Apr 10, 2010
    109
    55
    73
    Helicopter Pilot
    The setting you're looking for is accessible from the google voice website: Settings--> Voice & SMS --> SMS Forwarding.
     
    GrandMasterB likes this.
  3. Shtang

    Shtang Newbie
    Rank:
    None
    Points:
    18
    Posts:
    22
    Joined:
    May 6, 2010

    May 6, 2010
    22
    15
    18
    Banking
    NY
    I had the same issue. It may show that by default it isn't sending SMS but it is. Enable SMS forwarding then exit. Go back in and disable SMS and it should do it.
     
  4. necosino

    necosino Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,962
    Joined:
    Apr 14, 2010

    Apr 14, 2010
    1,962
    338
    163
    Accountant and semi-pro poker player
    Upstate NY
    Also under settings -> Phones -> Edit Phone -> Uncheck the Send SMS to this number.
     

Share This Page

Loading...