1. Download our Official Android App: Forums for Android!

Google Voice Voicemail issues

Discussion in 'Android Devices' started by kyleslat, Nov 7, 2009.

  1. kyleslat

    kyleslat Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    5
    0
    5
    Hi Everyone,

    I got the Droid yesterday, and I'm trying to use Google Voice *just* for voicemail. However, it seems like I never get notifications about new voicemail, unless the app is open. Does anyone else have this issue?

    Also, recorded voicemail is very soft when it's played back, almost too soft to hear. Any ideas on how I could go about fixing it?
     

    Advertisement

  2. kyleslat

    kyleslat Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    5
    0
    5
    Anyone have any ideas?
     
  3. stktrader

    stktrader Newbie
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    13
    0
    15
    I get notifications no problem, but the vms are very soft when playing back. I tested it on all the vms I have and I can't hear much. I think I will have to switch back to reg vm from vz till this is fixed.
     
  4. athflying

    athflying Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    123
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    123
    10
    38
    You caN have VM transcribed and sent as an email or text and its pretty fast. VM and text via Google Voice are checked on a timed interval that you can change in settings. I have notifications turned off and have texts forwarded to my Droid. Much faster that way and never have to open Google Voice, everything goes through stock SMS. I don't 100% understand about your VM being soft. Is it soft listening through earpiece or speaker? If you mean speaker do you have GV set to play through speaker?
     
  5. kyleslat

    kyleslat Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    5
    0
    5
    athflying: It's soft listening through the earpiece and also the speaker. I think I might have to switch to getting an SMS when I get a voicemail--it'll probably be less drain on the battery anyway.
     
  6. Telexen

    Telexen Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    234
    Joined:
    Nov 1, 2009

    Nov 1, 2009
    234
    13
    38
    I think you do have to have it send an SMS for it to notify you. That's how I've been receiving notifications. I haven't had any problem listening to it with the play function though.
     
  7. bthoward

    bthoward Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    243
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    243
    1
    36
    Before going back to VZ's VM give youmail.com a try. It does decently and its not as quiet. A little in the way of notification lag but you can manually check too if you're expecting one.
     
  8. itype2slo

    itype2slo Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    172
    Joined:
    Nov 18, 2009

    Nov 18, 2009
    172
    15
    38
    I talked to Verizon about this today. They are having the same issue regarding the earpiece volume with their own Visual Voicemail as well as other voicemail apps. They apparently are working with Moto to resolve the issue.
     
  9. Telexen

    Telexen Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    234
    Joined:
    Nov 1, 2009

    Nov 1, 2009
    234
    13
    38
    The problem is the In-Call volume is low. Make a quick phone call (like to your voicemail #), turn the volume up, hang up, and try listening to voice messages in Google Voice. Google's app needs access to in-call volume.
     
  10. johnlgalt

    johnlgalt Antidisestablishmentarian
    Rank:
    None
    Points:
    453
    Posts:
    9,415
    Joined:
    Oct 28, 2009

    Oct 28, 2009
    9,415
    1,924
    453
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
  11. GMANLIVE

    GMANLIVE Member
    Rank:
    None
    Points:
    15
    Posts:
    40
    Joined:
    Nov 13, 2009

    Nov 13, 2009
    40
    0
    15
    My question is how do I get GV to handle just my voicemail? I can't seem to find a setting on the phone. I did on the GV site but not sure where to do it on my phone.
     
  12. jacwashere7

    jacwashere7 Well-Known Member
    Rank:
    None
    Points:
    15
    Posts:
    83
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    83
    0
    15
    PA
    im having the same issue as well. i found the option under call settings and when i try to set up the VM from google voice it tells me to call a number and get a provision code, but when i call there supplied number i get a verizon wireless error message saying the call cannot be completed or such
     
  13. UncleMike

    UncleMike Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,323
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    2,323
    484
    163
    Central NJ
    When you activate Google Voicemail for a particular phone, it should ask you which carrier you are using, and provide carrier-specific instructions for you to forward unanswered calls so that Google Voicemail will handle them. Without providing any personal information, can you tell us exactly what you're dialing that's giving you this error instead of successfully programming your call forwarding?
     

Share This Page

Loading...