1. Download our Official Android App: Forums for Android!

General Google Voice Voicemail Problem

Discussion in 'Android Devices' started by corywf, May 5, 2010.

  1. corywf

    corywf Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    May 3, 2010

    May 3, 2010
    17
    0
    15
    Searched for this but didn't find anything. I have my GV voicemail set up to go directly to my voicemail box (no pin) when dialing voicemail from my phone. I have everything configured correctly on the GV site and on my phone (dialed the *71GVNumber). When I call my voicemail it just rings and I have to press * to get to the PIN prompt. Is there something different about the Incredible that this doesn't work correctly? I had this correctly setup on my Storm2. Thanks for any info.
     

    Advertisement

  2. macdaddybuff

    macdaddybuff Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    472
    Joined:
    Mar 11, 2010

    Mar 11, 2010
    472
    160
    68
    not sure I never dial into get my voicemail I just use the google voicemail app in the market. It shows the text and has a little play button right below the text.
     
  3. jgigs

    jgigs Member
    Rank:
    None
    Points:
    18
    Posts:
    67
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    67
    12
    18
    If you send me an invite to google voice, I'll be glad to help assist you in resolving this matter :)
     
  4. corywf

    corywf Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    May 3, 2010

    May 3, 2010
    17
    0
    15
    I installed the GV app also. I'm just used to holding 1 and going directly into my voice mail.

    jgigs - do you know the solution or are you just looking for an invite? lol
     
  5. mozetti

    mozetti Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    82
    Joined:
    Apr 28, 2010

    Apr 28, 2010
    82
    20
    18
    Just tested it and it works as expected for me.

    First test - originally had my account set up to require PIN. Call - no rings, asked for PIN.

    Second test - changed account so it didn't require PIN. Call - no rings, no need for PIN, and voice prompts started.
     
  6. corywf

    corywf Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    May 3, 2010

    May 3, 2010
    17
    0
    15
    wtf... I don't get it. I have everything set up exactly the same as I did on my storm2.
     
  7. jamesdean

    jamesdean Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    633
    Joined:
    Nov 14, 2009

    Nov 14, 2009
    633
    80
    78
    Not sure why you are dialing a *71 prefix. Just dial your number direct and with the following settings it should go straight to the IVR menu.

    Settings>edit your number>show advanced settings>Direct access to voicemail when calling your Google number from this phone? check yes>then select PIN not required (for added convenience)
     
  8. corywf

    corywf Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    May 3, 2010

    May 3, 2010
    17
    0
    15
    To setup GV voicemail on the phone you have to enter *71 then your google voice number. I'm just dialing my regular voicemail contact when trying to access my mailbox
     
  9. jamesdean

    jamesdean Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    633
    Joined:
    Nov 14, 2009

    Nov 14, 2009
    633
    80
    78
    Try the settings above and then just dial your GV number direct and see what happens.
     
    corywf likes this.
  10. corywf

    corywf Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    May 3, 2010

    May 3, 2010
    17
    0
    15
    That worked. I set the voice mail number to the GV number. No idea why that was so confusing. Thanks
     
  11. jamesdean

    jamesdean Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    633
    Joined:
    Nov 14, 2009

    Nov 14, 2009
    633
    80
    78
    Problem solved, appreciate the thanks.
     
  12. sjboyd81

    sjboyd81 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    23
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    23
    0
    15
    I'm having a different problem. I installed the app but can't get the shortcut to it to appear under programs, widgets, or shortcuts. All I get is the "Toggle Google Voice" shortcut. What's wrong? I know it's installed b/c I can run it from the Market or Manage Applications.
     
  13. chepes3x

    chepes3x Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    89
    Joined:
    Apr 3, 2010

    Apr 3, 2010
    89
    11
    18
    One Question Guys..

    When using the gv voicemail or when people call u and leave a msg does it uses ur voice plan minutes? or its free just like the msm(text) from GV?
     
  14. NYC Coyote

    NYC Coyote Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    247
    Joined:
    Apr 7, 2010

    Apr 7, 2010
    247
    68
    53
    New York
    Another question...since there is an option in phone options to use google voice for voicemail....does it show you notifications?
     
  15. jakewill

    jakewill Member
    Rank:
    None
    Points:
    33
    Posts:
    67
    Joined:
    May 3, 2010

    May 3, 2010
    67
    53
    33
    I just use the GoogleVoice App to play my voicemail - it puts a play button at the bottom of each transcribed voicemail and you can set it to play through the ear piece or speakerphone speaker. It works GREAT and I never have to call voicemail anymore.

    jakewill
     
  16. NYC Coyote

    NYC Coyote Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    247
    Joined:
    Apr 7, 2010

    Apr 7, 2010
    247
    68
    53
    New York
    So NO on the notification? Why does it have an option to use it in the phone settings then. :(
     
  17. jamesdean

    jamesdean Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    633
    Joined:
    Nov 14, 2009

    Nov 14, 2009
    633
    80
    78
    Long press on the home screen, under add to home select program, select Voice. The icon shortcut should appear.
     
  18. jamesdean

    jamesdean Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    633
    Joined:
    Nov 14, 2009

    Nov 14, 2009
    633
    80
    78
    No it does not use the voice plan. If you answer the call it will use the voice plan unless you have GV set to show your GV number as the caller ID and you have that number in your F&F if you have F&F.
     
  19. chepes3x

    chepes3x Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    89
    Joined:
    Apr 3, 2010

    Apr 3, 2010
    89
    11
    18
    Hi James..

    Thanks for answering...

    one more Question... Where can i check that set up?
     
  20. jamesdean

    jamesdean Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    633
    Joined:
    Nov 14, 2009

    Nov 14, 2009
    633
    80
    78
    settings>calls>caller id (in)>click "Display my Google Voice number"
     

Share This Page

Loading...