1. Are you ready for the Galaxy S20? Here is everything we know so far!

google voice working?

Discussion in 'Android Devices' started by Evil.Bonsai, Apr 12, 2012.

  1. Evil.Bonsai

    Evil.Bonsai Android Enthusiast
    Thread Starter

    I'm having trouble using Google Voice on my Note. Voice worked great on my Atrix, but since changing to the Note, I have not being able to use Google voice. Phone settings SAY I'm using Google voice for voicemail but it still uses ATTs voicemail. If I change to ATT then back to Google, I get error trying to change. It then SHOWS I'm using Google but it really isn't.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. jtori

    jtori Lurker

    I am experiencing precisely the same issue. Also interested in how to resolve it. I did not have the problem on the Galaxy SII I just sold.

    JT
     
  3. roidroid

    roidroid Newbie

    Had the same issue. It had something to do with them changing my sim card to a 4g compatible card. It really doesn't matter what it says on the phone. Mine says it's using the carriers voicemail service but I'm actually using google voice. If you go deeper into the voicemail settings you can see the call forward don't answer and the call forward busy options. All I did was go into my GV account settings on my PC and deactivate then reactivate google voicemail. Worked like a charm. You may even be able to manually change the cfb and cfda options in the phone itself. Will check that now and let you know if it works.
     
  4. roidroid

    roidroid Newbie

    You can. Go into settings then call. Then go into call forwarding. You'll see all the options for voicemail(unanswered, busy, not reachable). Just hit each one and change the number to you GV number. Make sure you use the same layout that's already there I.E. +1-***-****. You can also change the number for your speed dial or voicemail icon in the dialer(if you don't use the gv app). That's in settings as well.
     
  5. Evil.Bonsai

    Evil.Bonsai Android Enthusiast
    Thread Starter

    this is what I ended up doing. I just changed all the call forward numbers to google voice number. Weird thing, though: when I deleted then re-installed GV, it tried to set up with a wrong number. I originally entered this number manually but kept having calling issues. I logged into GV on my pc and found that the number on the phone was wrong by one digit (was zero on phone, should have been a three). Working now.
     
    JunBringer likes this.
  6. roidroid

    roidroid Newbie

    That is strange. Glad all is working OK now. :)
     
  7. pnichol2

    pnichol2 Lurker

    help ! - I am not getting my google voice voice mails - interestingly when I call my own number from another phone and leave a voice mail I get an automated message even though I have set up a personalized message on line - I then dont get the voice mail I left for my self
     
  8. JunBringer

    JunBringer Android Expert

    Yeah I have this issue too with voicemail. I use the texting constantly and it's fine but I'll have to use the tips above to fix voicemail.
     
  9. Evil.Bonsai

    Evil.Bonsai Android Enthusiast
    Thread Starter

    Forgot about posting this...I've not had any luck getting GVoice to work at all. I stopped trying to use it and just ended up removing it from my phone. Worked perfectly well with my Atrix 4G but not at all with the Note.
     
  10. seschub

    seschub Lurker

    Same issue here on my new Note. It's otherwise a great device.
     
  11. techrider62

    techrider62 Android Enthusiast

    GV works great for texting on the Note.
     

Samsung Galaxy Note LTE Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...