1. Download our Official Android App: Forums for Android!

General google voice

Discussion in 'Android Devices' started by JRJ, Dec 12, 2009.

  1. JRJ

    JRJ Member
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    69
    Joined:
    Dec 6, 2009

    Dec 6, 2009
    69
    16
    18
    So-Cal
    Since recieving the OTA update last night google voice turns on automatically and checks for messages when ever I get a text message even though i have it set to never update on it's own. Is anyone else having this problem? Th problem with this is that google voice is a constant draw on 3g and keeps the phone awake if you don't turn it off with a task killer.
     

    Advertisement

  2. ttran97

    ttran97 Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    572
    Joined:
    Nov 29, 2009

    Nov 29, 2009
    572
    82
    78
    California
    Go into your Google Voice app and change the notification settings to every 5 min or whatever...or even never. I set my GV to send me an email when I get a txt and that gets pushed through my gmail, so I use that instead of having the GV app check all the time.
     
  3. JRJ

    JRJ Member
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    69
    Joined:
    Dec 6, 2009

    Dec 6, 2009
    69
    16
    18
    So-Cal
    I have google voice set to never refresh so that it has to be done manually. The problem is not with the google voice text message app but with the native text program on the eris. when ever I recieve a text on the native program my phone turns on google voice as well but only since the update was done.
     

Share This Page

Loading...