1. Android Forums is going down for maintenance at 6:00PM Central time. We apologize for any inconvenience! Shouldn't be down too long.
  2. Check out our app, Forums for Android! Download and leave feedback here!

Support Google Voicemail Greeting

Discussion in 'Android Devices' started by maniacman54, Aug 5, 2010.

  1. maniacman54

    maniacman54 Well-Known Member
    Thread Starter
    16

    Jun 10, 2010
    78
    1
    16
    I tried troubleshooting on google. I tried emailing them, but there is no option to email about the voicemail greeting, just telling me to wait after i change the settings.

    So to the problem, I recorded both my name and custom greeting. When people get my voicemail, they hear the standard greeting "Please leave your name and Google voice will try to contact 'Thuyet To'". I went to all the settings, changed everything to play my custom greeting, but I'm still getting nothing. Any help?
     

    Advertisement

  2. bosox2k1

    bosox2k1 Well-Known Member
    43

    Jul 25, 2010
    279
    25
    43
    Williston, VT
    I do it this way

    1. Go to google voice from your desktop or laptop.
    2. Go to the upper right---> Settings----> Voice settings
    3. Click the Voicemail and text tab
    4.Voicemail greeting is first one. Select "Custom Greeting" or wahtever you named it. If it is on system standard, it would do the automated voice and your name thing.
    5. Make sure to save settings.


    That should do it...
     
    la sal likes this.
  3. maniacman54

    maniacman54 Well-Known Member
    Thread Starter
    16

    Jun 10, 2010
    78
    1
    16
    i did all of that already to no avail :-(
     
  4. maniacman54

    maniacman54 Well-Known Member
    Thread Starter
    16

    Jun 10, 2010
    78
    1
    16
    got it to work. I had "call screening" on which made unknown users leave a name. Turned it off and works like a charm now
     

Share This Page

Loading...