1. Download our Official Android App: Forums for Android!

Tips Google Wallet now Available through the Market**

Discussion in 'Android Devices' started by trophynuts, Feb 2, 2012.

  1. BiggestManEver

    Rank:
    None
    Points:
    88
    Posts:
    367
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    367
    120
    88
    Oddly specific question...

    Say I have $1.50 left on my prepaid card, and my purchase total comes to $2. Will it take off the $1.50 and leave the new total at 50 cents? Or will the purchase just fail because it's not enough?
     

    Advertisement

  2. shaddyyy

    shaddyyy Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    130
    Joined:
    Oct 1, 2010

    Oct 1, 2010
    130
    17
    38
    I can confirm it works. Just follow these steps:


     
  3. umataro42

    umataro42 Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    310
    Joined:
    Aug 3, 2010

    Aug 3, 2010
    310
    66
    53
    Male
    San Pedro, CA
    It will take off the $1.50 and leave you with 50 cents to still pay some other way. I used the free $10 from Google at a McDonalds, the total was more than $10 and I just had to pay the difference.
     
  4. chrisv79

    chrisv79 Member
    Rank:
    None
    Points:
    18
    Posts:
    67
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    67
    10
    18
    Omaha, NE
    I was able to install the app from the market, but when I try to setup the prepaid card, I keep getting the error "error adding card, try again later". Do I need to do something else?
     
  5. jbarhorst2

    jbarhorst2 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    49
    Joined:
    Mar 11, 2010

    Mar 11, 2010
    49
    7
    16
    I think the prepaid cards are blocked right now from Google until they work through the recent security concerns. I just used mine for the first time today and it worked great. I am linked to my Citi card.
     
    Crashumbc likes this.
  6. Ibanez540r

    Ibanez540r Newbie
    Rank:
    None
    Points:
    16
    Posts:
    34
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    34
    6
    16
    Well that sucks! ..I just deleted my side loaded version and installed the market app. Lost my $10 prepaid and my card info???
     
  7. AntimonyER

    AntimonyER AF Addict
    Rank:
    None
    Points:
    1,343
    Posts:
    13,644
    Joined:
    Jun 18, 2010

    Jun 18, 2010
    13,644
    8,004
    1,343
    Statesboro, GA
    I have a prepaid card currently set up on my account. I was able to use it this morning to buy a drink, but it won't allow me to add funds. I was worried that Google was going to lock us out of our funds, but that doesn't seem to be the case, you will still be able to use whatever balance you have left while waiting for Google to fix the problem.
     
  8. dhworph

    dhworph Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    566
    Joined:
    Dec 21, 2011

    Dec 21, 2011
    566
    63
    78
    I tried to add $20 to the google prepaid card, and it said "$1 pending action to Google" on my credit card online account for about 3 days, but then disappeared with no funds added to the card and none deducted from my credit card...

    Anyone else having this or similar issue?

    *edit: called Google Wallet support and was forwarded to Money Network support. They said it is an issue with the Google Wallet being updated... didn't ask for any info, as I don't know whether they are like verizon reps or not, who mostly will just say anything to get off the call and probably don't really know much... so I'll just try a few more times over the next couple of weeks to see if I can get it charged up..

    *edit-2: Just tried adding $20 again a couple times. THis time it gives an error right away in the notification bar that I need to try again later. The wallet apps says "cannot contact bank" under User ID in the prepaid card. So this leads me to believe that there is something going on with the money network folks. - or maybe VZW figure out how to block it!

    *edit-3: http://googlecommerce.blogspot.com/2012/02/protecting-your-payments-with-google.html Looks like google disabled the prepaid cards! laaaaaame!

    *edit-4: The transaction appears to have gone through now. My GWallet app is showing the funds as available on the card, and in my credit card account it shows the transaction as pending (instantaneously):
    02/13/2012 Pending MONEY NETWORK-GOOGLE W $20.00
    02/13/2012 Pending GOOGLE $1.00
    I'll update if the transaction ends up not going through when it settles (usually takes a couple days for most transactions).

    Apparently Google won't issue new prepaid cards, but those who have them can continue to fund and use them. However this article seems to source the googlecommerce post above, I don't get their conclusions... maybe money network was correct and the system was updated today and all is well...

    *edit-5: Also, GWallet finally appears to be savings my credit card info for topping up the prepaid card.
     
  9. pcloadletter

    pcloadletter Newbie
    Rank:
    None
    Points:
    16
    Posts:
    25
    Joined:
    Dec 16, 2011

    Dec 16, 2011
    25
    2
    16
    From the market: "This item isn't available by your carrier." on VZ

    Would an old APK work?
     
  10. dhworph

    dhworph Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    566
    Joined:
    Dec 21, 2011

    Dec 21, 2011
    566
    63
    78
    You have to sign out of google in your browser, and follow the instruction in the OP exactly. Although I installed it a while back, so it is possible that they 'fixed' the exploit. Otherwise, if you go over to the xda forums you should be able to find the link to a non-market apk (which is what I first installed).
     
  11. AntimonyER

    AntimonyER AF Addict
    Rank:
    None
    Points:
    1,343
    Posts:
    13,644
    Joined:
    Jun 18, 2010

    Jun 18, 2010
    13,644
    8,004
    1,343
    Statesboro, GA
    I am trying to add funds this morning, but am still not able to do so. Can still use what I have left though...
     
  12. 8.5x11

    8.5x11 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    49
    Joined:
    Apr 27, 2010

    Apr 27, 2010
    49
    8
    16
    I got my Nexus this afternoon and since Wallet was one of the main reasons I got the phone this loading through the market was the first thing I did. Took me a million tries of signing in and signing out but I got the app to load finally. Setup a new Prepaid Google card just fine and they gave me the $10 still. Everything seems to work fine. I'll try it at a store tonight after class. I'll try to add funds to the card now though...
     
  13. dhworph

    dhworph Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    566
    Joined:
    Dec 21, 2011

    Dec 21, 2011
    566
    63
    78
    The first time I tried to add funds, it just didn't work... never showed anything in the app and showed a pending $1 charge to google on the credit card that eventually disappeared, and it didn't save my card info for topups in the app (it did save it in google wallet online).

    I was finally able to add $20, and it showed up in the notification tray, and saved the card info in the app. It seems to have gone through although there is still a $1 pending charge to google on my credit card. The $20 to money network seems to have gone through... although it shows it on the prepaid card and it shows it on my credit card completed transactions list, it doesn't show up in my credit card balance... so there is still room for something to go haywire. I'll update if it errors out or is refunded or something...
     
  14. TonyG

    TonyG Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    117
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    117
    3
    36
    Male
    R&D
    MA
    At first, I was using the sideloaded apk from Megaupload, then updated the Wallet from the Market without exiting, signing out or removing the old app. The funds were transferred without a problem.

    I noticed on several occasions, however, that when I added funds from my BoA MC over the weekend, the transfers often failed, got deleted, or the card number was not showing up for a day or two. When I called BoA (they did call me first to confirm that the transfers are legit), they said it's a new system and sometimes it takes time to finalize the transactions because they are being extra careful. Finally, everything cleared up yesterday; I could add funds again, make purchases, my GW charge card number shows up etc.

    Also, last Sat, I used it twice within maybe 10 seconds to pay for the same purchase at the local CVS, because the register system did not work well. Later on, I saw a double transaction in my GW, but in the end only one went through and was cleared. They do do some checking! :) All in all, I wish more places started using this convenient service.
     
  15. AntimonyER

    AntimonyER AF Addict
    Rank:
    None
    Points:
    1,343
    Posts:
    13,644
    Joined:
    Jun 18, 2010

    Jun 18, 2010
    13,644
    8,004
    1,343
    Statesboro, GA
    I am still unable to add funds to my prepaid card as of this morning, according to Phandroid the functionality has been restored to Wallet for prepaid cards... looks like I have another issue I need to deal with.
     
  16. ryancmatchett

    ryancmatchett Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,119
    Joined:
    Nov 15, 2011

    Nov 15, 2011
    1,119
    744
    213
    Male
    Auditor
    Austin, TX

    I am also unable to add funds to or get my old funds back to the prepaid card...I keep getting a "prepaid service is unavailable, try again later".....looks like I got something wrong.
     
  17. drdoom

    drdoom Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    959
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    959
    183
    93
    College Student
    North Carolina
    Is anyone else having problems with Wallet force closing when trying to enter the "payment cards" section?
     
  18. dhworph

    dhworph Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    566
    Joined:
    Dec 21, 2011

    Dec 21, 2011
    566
    63
    78
    you are on the latest wallet version, right? Maybe try to wipe wallet data, uninstall and reinstall...

    it always blows my mind how some apps can just go haywire and then fix themselves (what happened to me), and sometimes just reinstalling them will help... weird technology i jsut don't understand...

    *edit: everything seems normal on my end, except that pending $1 charge to google still showing on credit card... app shows the funds and the $20 top-up has cleared my credit card.
     
  19. AntimonyER

    AntimonyER AF Addict
    Rank:
    None
    Points:
    1,343
    Posts:
    13,644
    Joined:
    Jun 18, 2010

    Jun 18, 2010
    13,644
    8,004
    1,343
    Statesboro, GA
    So I called Google Money Services, and they say they are having an issue with Wallet right now, and would call me back when service is fully restored. Looks like Phandroid jumped the gun with their story about it being fixed.
     
  20. AntimonyER

    AntimonyER AF Addict
    Rank:
    None
    Points:
    1,343
    Posts:
    13,644
    Joined:
    Jun 18, 2010

    Jun 18, 2010
    13,644
    8,004
    1,343
    Statesboro, GA
    I had this happen this morning on me, but was able to re-enter the app and got through the second try... Are you stuck, or is it intermittant and you can still get in if you try again?
     
  21. 8.5x11

    8.5x11 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    49
    Joined:
    Apr 27, 2010

    Apr 27, 2010
    49
    8
    16
    I installed AOPK and the corresponding Gapps file this morning. Tried to access Wallet to set it up again and it's telling me "Prepaid Card is unavailable, try again later". Kinda sucks. Hoping service gets reinstated soon....
     
    ryancmatchett likes this.
  22. AntimonyER

    AntimonyER AF Addict
    Rank:
    None
    Points:
    1,343
    Posts:
    13,644
    Joined:
    Jun 18, 2010

    Jun 18, 2010
    13,644
    8,004
    1,343
    Statesboro, GA
    Ok, about 1pm yesterday, I was finally able to add money to my prepaid card.
     
  23. Old Member

    Old Member Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    2,583
    Joined:
    Mar 23, 2010

    Mar 23, 2010
    2,583
    1,904
    313
    Male
    Teacher/Church Planter/ Basketball Coach
    Cincinnati
    My pre-paid card is not working anymore on my Google Wallet. I thought that I read an article on Phandroid that they had it working again after the security patch.

    [​IMG]
     
  24. Old Member

    Old Member Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    2,583
    Joined:
    Mar 23, 2010

    Mar 23, 2010
    2,583
    1,904
    313
    Male
    Teacher/Church Planter/ Basketball Coach
    Cincinnati
    I did see that they fixed it but I guess not on mine. (Source)

    I recently changed my kernel could that be the cause?
     
  25. ryancmatchett

    ryancmatchett Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,119
    Joined:
    Nov 15, 2011

    Nov 15, 2011
    1,119
    744
    213
    Male
    Auditor
    Austin, TX
    I am getting the same thing. I am running AOKP 23 with lean kernel 1.10exp2. Not sure if its my rom, kernal, vzw or just wallet....or maybe just my location? I am in Cali.....
     
Tags:

Share This Page

Loading...