1. Are you ready for the Galaxy S20? Here is everything we know so far!

Google wallet problems

Discussion in 'Android Devices' started by Dysnomia, Aug 11, 2012.

  1. Dysnomia

    Dysnomia Well-Known Member
    Thread Starter

    I had gotten my Nexus 7, finished the setup and everything, used google wallet several times. Then went to buy something, looked at my nexus, and wallet had disappeared off the device. I thought it was strange, it wouldn't let me reinstall it from the play store. So I did a factory reset, it came back, used it a few more times, and now it tells me google wallet is not supported on my device and carrier. Really confused.

    Anyone else have this problem or find a solution to it?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. AntimonyER

    AntimonyER CHANGED FROM AF ADDICT MIKESTONY

    You know, I got my Nexus 7 yesterday, and when I searched for Google Wallet in the market, it didn't show up either. Since I had it on my GNex, I went into my apps, and it was there under the all section, and I could install it that way. But that is the extent of my experience with the N7... it has always worked flawlessly on my GNex...
     
  3. breadnatty08

    breadnatty08 pain rustique

    I've used it once. It's still on my device as of this morning and seems to log in fine. Have you recently updated the app or your firmware?

    To Anti, it's not showing up in the Play Store for me either. Not sure what's up.
     
  4. Dysnomia

    Dysnomia Well-Known Member
    Thread Starter

    Yeah I updated the app, used it once after then it disappeared. Had to search for it on chrome on the web play store. When it said it couldn't be installed on my device, thats when I decided to factory reset. and wallet always works flawlessly on my gnex. Not sure what's going on.
     
  5. AntimonyER

    AntimonyER CHANGED FROM AF ADDICT MIKESTONY

    Mine is working fine right now, so don't really know what is going on.
     
  6. manofsteel

    manofsteel Lurker

    Everything is sunny over here :)
     
  7. SoulDroid1

    SoulDroid1 Member

    I have the current version installed and it works great for me.

    I have noticed some strangeness, though. When I search for the Google Wallet app on the Play Store on my laptop and from my Nexus, I can't see the app. It's not listed under my "Installed Apps", but it is listed under "All".

    I had this problem when they announced the update to be able to use all cards, rather than just Citi and the pre-paid Google MasterCard. The app never auto-updated for me. I did eventually find the link to the Play Store, but I don't remember where.

    So anyway, here is a direct link to the app on the Play Store: https://play.google.com/store/apps/details?id=com.google.android.apps.walletnfcrel&hl=en

    Definitely try reinstalling even it if says "Installed". The current version is dated Aug 1, btw.

    Hope this helps!

    EDIT: I recommend bookmarking that page I linked for future updates. It looks like Google wants to keep it "unsearchable", at least for now.
     
  8. Jay Aristide

    Jay Aristide Well-Known Member

    Wallet didn't install for me until I did the 4.1.1 update, but has worked fine since then. Bitches at me because I'm rooted, though, which I find quite silly..
     
  9. Dysnomia

    Dysnomia Well-Known Member
    Thread Starter

    Think I partially figured it out, noticed it started working again when I reconnected to my home wifi, but when I connect to my work wifi, it tells me its not available for my device or carrier. Weird. Still no idea why it would completely uninstall itself the first time though.
     
Loading...

Share This Page

Loading...