1. Check out our app, Forums for Android! Download and leave feedback here!

Support Googlemail emails stuck in outbox. Not rooted

Discussion in 'Android Devices' started by Bullitt_McQueen, Aug 25, 2010.

  1. Bullitt_McQueen

    Bullitt_McQueen Well-Known Member
    Thread Starter
    38

    May 5, 2010
    158
    12
    38
    Hi all. I've seen a few threads about this problem with other devices, but I've started having it with my X10.

    My phone isn't rooted and I'm using the standard Googlemail app. When I send an email, I get the "Sending message..." message but the mail will sit in my outbox and say "sending".

    I am not syncing with Gmail because I don't want my mails downloading everytime I switch my Wifi on, but I have tried sending mails with my mails syncd but it makes no difference.

    Anyone got any suggestions? I've tried K9 but I didn't like it so suggesting another mail app doesn't count!

    Thanks!
     

    Advertisement

  2. Bullitt_McQueen

    Bullitt_McQueen Well-Known Member
    Thread Starter
    38

    May 5, 2010
    158
    12
    38
    Update:

    - I've cleared the data in Applications with no positive results.

    - The mails DO SEND, they are just stuck in the outbox.
     
  3. BingoRingo

    BingoRingo Well-Known Member
    53

    Aug 9, 2010
    399
    54
    53
    Aylmer, Quebec
    I have noticed this behaviour using the Gmail app too, but it's not all the time. If I send a picture, it sometimes gets stuck in the Outbox for a while only to end up in the draft folder.

    Usually it works fine though, can't complain. I assume when it happens it's Gmail's fault, not my phone or settings.
     
  4. Bullitt_McQueen

    Bullitt_McQueen Well-Known Member
    Thread Starter
    38

    May 5, 2010
    158
    12
    38
    Cheers BingoRingo - forgot about the Gmail angle, I assumed it was the phone, but you might be right.

    It is a sporadic occurrence and not a showstopper by any stretch.
     
  5. Bullitt_McQueen

    Bullitt_McQueen Well-Known Member
    Thread Starter
    38

    May 5, 2010
    158
    12
    38
    Cheers BingoRingo - forgot about the Gmail angle, I assumed it was the phone, but you might be right.

    It is a sporadic occurrence and not a showstopper by any stretch.
     
  6. paulus3476

    paulus3476 Active Member
    16

    Aug 6, 2010
    29
    4
    16
    I,ve got other android devices ( tablet as opposed to phone) and the same happens there - its not a fault with the phone !
     
  7. Bullitt_McQueen

    Bullitt_McQueen Well-Known Member
    Thread Starter
    38

    May 5, 2010
    158
    12
    38
    Well done chaps. Thanks for replies!
     
  8. clockwork58

    clockwork58 Well-Known Member
    43

    Jul 3, 2010
    256
    29
    43
    Toronto
    I get that the odd time too. Says sending.... but just sits there.
    Just have to delete the email, and try again. (cause i love the extra typing. lol)
     
  9. Bullitt_McQueen

    Bullitt_McQueen Well-Known Member
    Thread Starter
    38

    May 5, 2010
    158
    12
    38
    Don't we all clockwork haha!

    I've also realised that the mail doesn't actually send until I manually "Refresh". Is this because I don't use Googlesync or is it part of the same Google related issue?
     
  10. BingoRingo

    BingoRingo Well-Known Member
    53

    Aug 9, 2010
    399
    54
    53
    Aylmer, Quebec
    I use Google sync and I have that issue...
     
  11. eddietse91

    eddietse91 Well-Known Member
    36

    Jul 1, 2010
    243
    3
    36
    Yeah! I use to get that problem!
    I use the talking tom app. At first i thought it was the app playing up, then i check my outbox i have like 20 unsent emails.
    I have solved my problem by going to my outbox folder and press refresh, if it doesn't send the first time, do it again for few more times.
    It should clear the outbox then and send all the emails :D
     

Share This Page

Loading...