1. Are you ready for the Galaxy S20? Here is everything we know so far!

Got the OTA update to B11(J.B.)on Phone/can't tether the Nexus 7 tried all.

Discussion in 'Android Devices' started by DimBulb, Jul 19, 2013.

  1. DimBulb

    DimBulb Android Enthusiast
    Thread Starter

    Last week ZTE rolled out (finally) it's OTA B11, Jelly Bean for this phone. This phone has been easily, seamlessly, tethering my Nexus 7 since January. I've had 4 different ROM'S and rooted stock on the phone, and each has had effortless ability to tether using WiFi Tether and the same setting's across the different roms. Now, since the upgrade, there's no solid tether and the phone's forums aren't helping me solve this on the phone side.

    Warp Sequent - All Things Root - Android Forums

    Anybody know why, WiFi Tether, now has lot's of error's messages on it's log with every attempt? The same settings that worked with B09, (Rooted ZTE Warp Sequent), don't now, with this new(er) ROM.

    The devices show as tethered, the Tether is on the top, of the Settings/WiFi/says it's strength is excellent etc. Just no sound to signify it's working, and only a solid/split greyed out Icon at the top.

    Thanks.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. I luv trolling

    I luv trolling Well-Known Member

    This thread would probably get better responses in the warp sequent forum or your carrier's forum. Often carriers purposely implement restrictions in updates for phones when they plan to set said feature as a plan feature for which they might want to charge you extra for.
     
  3. DimBulb

    DimBulb Android Enthusiast
    Thread Starter


    Your right.

    I'd forgotten I'd posted also in the Nexus7 forum.

    I did that, as I was not getting the problem solved as hoped in the Sequent forums. However, the problem DID get resolved, and I went merrily on my way, forgetting this entirely.

    Here's the thread that held the solution for me, (there are others also).
    http://androidforums.com/warp-sequent-all-things-root/743381-wi-fi-tether-errors.html#post6009023

    Thanks for your response.
     
Loading...

Share This Page

Loading...