1. Are you ready for the Galaxy S20? Here is everything we know so far!

GPS Issue gone for the time being

Discussion in 'Android Devices' started by sparker366, Aug 6, 2010.

  1. sparker366

    sparker366 Well-Known Member
    Thread Starter

    This is very strange. My captivate had the notrious GPS issue. Now all of a sudden its locking on in my house and locking on in my car and outside without issues. Takes about 20-30 secs for a lock.

    I tried it when I first got the phone in the end of july and couldn't get a lock at all when inside and outside it took upwards of 10 mins or so to get a lock.

    Pulled it out after work fired up gps status app and it locked within 30 secs. Google maps locked just as quickly as did the other gps aware apps. Maps is dead on with location information.

    No idea what may have caused the gps to all of a sudden start working.

    I have not done any of the fixes that have been posted on here. I had rooted it before then flashed back to factory with ODIN but after going back to stock I still had the issues.

    I have a suggestion for people to try and see if it makes a difference for them it seemed to have worked for me. Fire up GPS Status and let it lock on it. It would take my phone upwards of 5 mins at times. Then fire up google maps while gps status is still running and see how long it takes you to locate yourself. It seemed to improve my lock times in google maps around a min or less.

    GPS Status
    Press ENTER to look up in Wiktionary or CTRL+ENTER to look up in Wikipedia
     



    1. Download the Forums for Android™ app!


      Download

       
  2. novagator

    novagator Newbie

    Yeah, I think it's pretty much been determined that the GPS is completely random, working only when it wants to.
     
  3. Tinyboss

    Tinyboss Newbie

    Had you rebooted recently when it worked? I find that mine always works great right after a reboot, but later on that same day it's back to sucking.

    Also, do you notice that your compass is busted? Tilting the phone left/right or up/down (not spinning in the way that should cause a change) makes the needle jump wildly on mine. Wife's iPhone 3gs compass doesn't do that.
     

Samsung Captivate Forum

The Samsung Captivate release date was July 2010. Features and Specs include a 4.0" inch screen, 5MP camera, 512GB RAM, Hummingbird processor, and 1500mAh battery.

July 2010
Release Date
0
Reviews
Loading...
Similar Threads - GPS Issue gone
  1. jsmith50
    Replies:
    4
    Views:
    310
  2. Six dots Software
    Replies:
    3
    Views:
    267
  3. App Update
    Replies:
    0
    Views:
    432
  4. Sinnie
    Replies:
    2
    Views:
    619
  5. ocnbrze
    Replies:
    13
    Views:
    814
  6. App Update
    Replies:
    0
    Views:
    327
  7. Raza Shaikh
    Replies:
    0
    Views:
    369
  8. App Update
    Replies:
    0
    Views:
    483
  9. Neil71
    Replies:
    5
    Views:
    652
  10. NeWcS
    Replies:
    0
    Views:
    481

Share This Page

Loading...