1. Download our Official Android App: Forums for Android!

General GPS not working [Marshmallow, 6.0]

Discussion in 'Android Devices' started by Rephiscorth, Jul 16, 2016.

  1. Rephiscorth

    Rephiscorth Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Feb 1, 2011

    Feb 1, 2011
    11
    0
    15
    My GPS doesn't work. It almost always says "GPS signal lost" on apps like Waze and Pokemon GO; it's like it works and then suddenly loses signal and never gets it back. However, it DOES work on Google Maps and it seems it works perfectly there; so I don't think it's a hardware issue.

    My phone is not rooted, it has the stock OTA update Marshmallow version "6.0", with system version 24.41.34.titan-retuglb.retuglb.en.US.retus

    However, when I first got 5.0.2 OTA updated, since it pretty much was unusable due to the memory leak bug, I unloaded the bootloader and flashed a nighly version of Cyanogenmod. After some days, I flashed back KitKat 4.4.4; Then I received 5.0.2, 5.1 and 6.0 through the OTA update (the auto updater on the Settings app).


    Any ideas what could be wrong? maybe I have to flash a different.. modem? or something like that?
     

    Advertisement

Motorola Moto G (2nd Gen)

The second generation Moto G launched in September of 2014. It's the successor to the original Moto G released in 2013. The Moto G 2nd Gen features a 5.0-inch LCD display, Snapdragon 400 processor, 8GB of storage, 1GB RAM, 8MP rear camera, 2 MP front facing camera, and a 2,070 mAh battery.

Share This Page

Loading...