1. Are you ready for the Galaxy S20? Here is everything we know so far!

GPS spontaneously stopped working

Discussion in 'Android Devices' started by xeroxtraum, Aug 19, 2012.

  1. xeroxtraum

    xeroxtraum Newbie
    Thread Starter

    I'm running Shevron rom and two days ago after getting out of work my GPS didn't work anymore and I had an OTA update nag box (I did not tell it to install). A week ago or so I pulled it out of my pocket to see it saying "Ram dump mode" but a restart fixed it (since GPS worked after this I don't think it's related, but I want to include everything here). Everything else works perfectly fine but GPS.

    I've tried using a backup in which I know the GPS worked. No dice. I tried to reset cache, dalvik cache, fix permissions, and even reset to factory settings in CWM. No dice.

    I downloaded a GPS app and reset the GPS, even though I'm sure one of the above things already has done that.

    I've followed the steps to make sure that the OTA update doesn't come back, and I did so during my last reset before it has had a chance to download the OTA update.

    Still, it's not working and I have no idea why not, nor how to get it working again. I use my GPS every day and I'm having trouble using paper maps to get around in the mean time. Does anyone know the fix to this or know whats going on?

    Thank you all in advance.

    Edit: I'm wondering if the OTA update did update something and now I might need to update my baseband to get it working again? I don't want to do something risky though without knowing this is the likely culprit.
     



    1. Download the Forums for Android™ app!


      Download

       

Samsung Transform Ultra Forum

The Samsung Transform Ultra release date was October 2011. Features and Specs include a 3.5" inch screen, 3MP camera, 128GB RAM, Snapdragon S2 processor, and 1500mAh battery.

October 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...