1. Download our Official Android App: Forums for Android!

gps

Discussion in 'Android Devices' started by Jonhern, Jun 25, 2010.

  1. Jonhern

    Jonhern Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    221
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    221
    22
    38
    Anyone else having issues with gps? It thinks i am about .5 miles from where I really am. Really screws up navigation as it continually reroutes thinking I have passed the turn or that I am on a different street. Happened yesterday but fixed atter a awhile, now its doing it again in both the sprint app and Google maps. Just strange.
     

    Advertisement

  2. firecalante

    firecalante Newbie
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    Jun 21, 2010

    Jun 21, 2010
    17
    0
    15
    You might have to calibrate the gps.
     
  3. Jonhern

    Jonhern Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    221
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    221
    22
    38
    How do I do that?
     
  4. Pertinax

    Pertinax Member
    Rank:
    None
    Points:
    16
    Posts:
    65
    Joined:
    Oct 14, 2009

    Oct 14, 2009
    65
    2
    16
    Have that problem with my Samsung Moment. I will be getting an EVO in July when I qualify for a discount. If it has the same problem as my Moment and your EVO I'll return it before I get into my car to leave.
     
  5. Mabster

    Mabster Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    467
    Joined:
    May 26, 2010

    May 26, 2010
    467
    127
    68
    Bay Area, CA
    I noticed this once too when my GPS was on but the Location Setting was turned off. It was making my GPS bounce all over the place. Make sure location setting is on.
     
  6. Jonhern

    Jonhern Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    221
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    221
    22
    38
    Thanks, it was off, took awhile to fix but working now.
     
Tags:

Share This Page

Loading...