1. Download our Official Android App: Forums for Android!

Root Great problem with samsung galaxy i7500

Discussion in 'Android Devices' started by milance92wipa, Jan 4, 2012.

  1. milance92wipa

    milance92wipa Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 4, 2012

    Jan 4, 2012
    2
    0
    5
    well i bought my samsung galaxy i7500 and i tried to load anther system version like 2.3 android....and now i got stucked at begining screen " SAMSUNG GALAXY AOSP" and can't get any further ...! can somebody please help me and tell me what to do...? please people i got my phone into a brick....?
     

    Advertisement

  2. EarlyMon

    EarlyMon The PearlyMon
    VIP Member
    Rank:
    None
    Points:
    5,218
    Posts:
    57,631
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    57,631
    70,445
    5,218
    New Mexico, USA
    Welcome to the forums!

    But sorry for the circumstances.

    It very much sounds like you tried to load a rom not specifically designed for your exact phone model.

    Good news is that can often be fixed or recovered. Bad news is it will take a little effort.

    Anyway - first rule - don't panic, things go worse when you panic.

    I'm moving your post over to the rooting support forum for the i7500 - one of the folks there might be able to help you recover using Keis or Odin or whichever Samsung tool applies to your phone.

    Please post any details you can remember about how you installed the update and where you got it so others know where to try to help.

    If you don't get a good response within a day or so, please click on my name, send me a private message, and I'll see if I can't find someone to contact for you.

    It's possible you have a brick, but let's see if we can't find a recovery first.
     
  3. Lelouch

    Lelouch Android Enthusiast
    Rank:
    None
    Points:
    98
    Posts:
    655
    Joined:
    Aug 6, 2010

    Aug 6, 2010
    655
    70
    98
    Kri
    Take a look at the sticky. You will need ODIN and 1.6 ROM.
     

Share This Page

Loading...