1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

grooveIP - can't receive calls

Discussion in 'Android Apps & Games' started by deltaforce, Jan 10, 2013.

  1. deltaforce

    deltaforce Android Enthusiast
    Thread Starter
    Rank:
     #559
    Points:
    43
    Posts:
    395
    Joined:
    Apr 17, 2012

    Apr 17, 2012
    395
    39
    43
    Hello folks,

    My OBi100 went dead since yesterday, which serves as my home landline. To avoid calls, I got GrooveIP. I can make all calls I want but I have not received a single call. ALL went to voice mail.

    I noticed that GrooVeIP keeps disconnecting. I have kept wi-fi on all the time (by selecting Always option, as in the screenshot, Weird enough, there is an option, Never (consumed more data)!!! Don't know how)

    [​IMG]

    Any insight in fixing this is welcome.

    Thanks in advance.
     

    Advertisement

  2. CDPlant

    CDPlant Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,645
    Joined:
    Feb 9, 2011

    Feb 9, 2011
    1,645
    974
    213
    Essex, UK
    Are there SIP settings in GrooveIP for VoIP numbers? If so, are the proxies/STUN server etc configured?

    I don't know a lot about GrooveIP, is it a VoIP softphone (where it works with a number that you already have, rather than it giving you a new one just for the app?)
     
  3. deltaforce

    deltaforce Android Enthusiast
    Thread Starter
    Rank:
     #559
    Points:
    43
    Posts:
    395
    Joined:
    Apr 17, 2012

    Apr 17, 2012
    395
    39
    43
    No there are no such settings.

    And this is not only GrooVeIP problem, Vonage and Tango is also plagued with same problem. I have been searching like crazy through all settings but all in vain.

    Any help will be appreciated.
     
  4. Mr. Lucky

    Mr. Lucky Android Expert
    Rank:
    None
    Points:
    263
    Posts:
    2,087
    Joined:
    Oct 27, 2011

    Oct 27, 2011
    2,087
    511
    263
    business owner
    SoCal
    I think the problem is more likely that Android's built-in memory management is unloading GrooVe IP after it has been idle a while. On my devices (all of which are rooted) I use an app called Super Manager to prevent this (by "starring" it in Task Manager). Although I haven't tried it, it looks like WatchDog will perform a similar function for non-rooted devices.
     
  5. fdbryant3

    fdbryant3 Android Expert
    Rank:
    None
    Points:
    103
    Posts:
    770
    Joined:
    May 10, 2011

    May 10, 2011
    770
    228
    103
    Male
    Could it be that the Auto-disconnect is disconnecting from Wifi when the signal is weak (although GrooveIP should reconnect when WiFi comes back)?

    There are some Wifi wakelock settings under troubleshooting you may want to play with.

    Also have you configured Google Voice to forward calls to Google Chat?
     
  6. cfreeman90

    cfreeman90 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    219
    Joined:
    Apr 8, 2012

    Apr 8, 2012
    219
    41
    43
    Male
    Roselle New Jersey
    You have to make sure ur lsigned into groove ip, If the light is green, you should be able to receive!!
     
  7. deltaforce

    deltaforce Android Enthusiast
    Thread Starter
    Rank:
     #559
    Points:
    43
    Posts:
    395
    Joined:
    Apr 17, 2012

    Apr 17, 2012
    395
    39
    43
    Thanks folks,

    Tried a ton of things. It did not work out so uninstalled the app.
     

Share This Page

Loading...