1. Are you ready for the Galaxy S20? Here is everything we know so far!

GS2 CWM No files found and bricked?

Discussion in 'Android Devices' started by polish_pat, Sep 16, 2011.

  1. polish_pat

    polish_pat Newbie
    Thread Starter

    So i tries to install a custom rom by using boot from CWM 4002 but everytime i tried to install zip, it said no files found. One guy on XDA forums suggested to reset to factory and clear cache in CWM...now my device boot and gets stuck on the S Galaxy loading screen and goes into that cycle for ever.

    I can still acces download mode and CWM, maybe if someone can help me to know why CWM doesnt recognize zip files on my SD that could help me reflash my phone.

    I also tried to format SD a few times but no luck there either

    I tried to create a folder on the SD, no luck, on the root, no luck. Anybody have good suggestions?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. steslatt

    steslatt Android Expert

    Try putting the zip file on your phone memory instead.
     
  3. Sydney99

    Sydney99 Android Expert

    which rom were you trying to flash and what firmware where you on?

    (btw you're not bricked, you should be able to reflash and get your phone working again)
     
  4. polish_pat

    polish_pat Newbie
    Thread Starter

    I can't put the rom on phone because i have a boot loop, it keep showing me the galaxy S2 animation, i found this
    [READ THIS] Got a Boot Loop? Don't post a New Thread! - xda-developers

    I'll try it now, as for version last time i check it was 2.3.3.

    As for the custom rom i had, its this: XXKH3-Deodexed-Zipaligned-Rooted-CWM-Busybox

    Dont remember where i got it but its a stock look with the basics of rooting. Figured it was good for me since im a newb. In any case, i,m sure i'll be able to get the phone working again, once i do, i'll try to put the rom on the phone. Do i create any folder, put it in a specific one?

    EDIT: FIOU!!!! So i flashed to stock rom...same problem, i then flashed to Villain1.1, and the phone boots up and works fine, but i guess my phone is not unlocked so i'll try to flash to that pre-routed firmware i mentionned

    Edit 2: Actually i just rebooted the phone with my sim in and i am indeed unlocked....and if i have superuser installed does that mean im rooted?

    Enough for me for tonight, just spent the last 6 hours trying to fix this...finally got it, i not even sure i want to flash to another custom rom now that i've got my phone working again

    I really gotta give credit to the dev over at iPhone jailbreaking for such an easy, problem free system, and also gotta give Apple credit for an easy recovery, unbrickeable device
     

Samsung Galaxy S2 Forum

The Samsung Galaxy S2 release date was April 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, Exynos 4210 Dual processor, and 1650mAh battery.

April 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...