1. Download our Official Android App: Forums for Android!

Support GS3 text notifications after update

Discussion in 'Android Devices' started by bgprincipessa, Jan 6, 2013.

  1. bgprincipessa

    bgprincipessa Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jan 6, 2013

    Jan 6, 2013
    6
    0
    5
    My Verizon Galaxy S3 recently did a software update (about a week ago). Ever since, I have not been getting notifications when I receive texts. No alert, no vibrate, no sound, no picture in the status bar, no LED light - literally nothing. I used to receive preview of messages in the status bar, now it doesn't do that, no way to tell me a text was received. The only way to know that I have a message is to go into my messaging app and see it there.
    I have no other messaging apps installed - using the stock app. In Message Settings, I have notifications checked, vibrate checked, a ringtone set, volume up, "preview message in status bar" checked. Same in sound settings - volume up, notification sound selected. It is running the 4.1.1 software.
    A lot of answers that I'm seeing online suggest that in the "Wifi, Mobile Data... etc" bar that you get when you pull down the status bar, there should be an option called "notification" that should be turned on, but that does not exist.
    Any ideas??? Please!
     

    Advertisement

  2. silentwitness

    silentwitness Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    1,095
    Joined:
    Aug 19, 2012

    Aug 19, 2012
    1,095
    319
    173
    Male
    Bombay India
    try checking the sound settings and see whats set there for sound and notification setting and change and see if it works. Otherwise u could try doing a factory reset and see if it helps.

    Also try going into settings --> Application manager --> All and then scroll down to messaging and click on it and make sure show notification is checked there. Also check that its not disabled.
     
  3. bgprincipessa

    bgprincipessa Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jan 6, 2013

    Jan 6, 2013
    6
    0
    5
    I tried changing the sound for the notification, no change in results. I did go to app manager, and it is checked there. I'm trying to avoid a factory reset if possible. What do you mean by "not disabled" ?
     
  4. silentwitness

    silentwitness Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    1,095
    Joined:
    Aug 19, 2012

    Aug 19, 2012
    1,095
    319
    173
    Male
    Bombay India
    in the settings on that page there is an option to disable the application make sure its not disabled.
     
  5. Puppa

    Puppa Android Enthusiast
    Rank:
    None
    Points:
    73
    Posts:
    320
    Joined:
    Apr 25, 2010

    Apr 25, 2010
    320
    93
    73
    Linux kernel development, Android & Chrome
    Raleigh, NC
    Experiencing exactly the same problem on my wife's Verizon GS3 after the update, so I'm watching this thread carefully. Really don't want to do a full Factory Reset.
     
  6. trucky

    trucky Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    251
    Joined:
    Nov 6, 2012

    Nov 6, 2012
    251
    86
    63
    Male
    Asheville, NC
    From the Settings Menu in your Messaging app... there is a check for Notifications. Is this checked?
     
  7. bgprincipessa

    bgprincipessa Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jan 6, 2013

    Jan 6, 2013
    6
    0
    5
    Yes, the "notifications" is checked in the messaging settings. No, it is not disabled under the app manager -> Messaging.

    Any other suggestions anyone??
    I'm a tiny bit happy to hear that I'm not the only one with this issue... but still frustrated.
     
  8. Puppa

    Puppa Android Enthusiast
    Rank:
    None
    Points:
    73
    Posts:
    320
    Joined:
    Apr 25, 2010

    Apr 25, 2010
    320
    93
    73
    Linux kernel development, Android & Chrome
    Raleigh, NC
    Crud...no solutions. Contemplating doing a Factory Reset, but it's such a pain. Going to hold out a few more days and see if there is any other solution offered. Hmmm....perhaps turning everything off regarding notification, rebooting, then turning everything on will work. Will try this tonight.
     
  9. bgprincipessa

    bgprincipessa Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jan 6, 2013

    Jan 6, 2013
    6
    0
    5
    I have good/bad news.
    Good: I fixed my problem!
    Bad: It probably won't fix yours...

    Turns out that the GoSMSPro app was installed on my phone and had a "Disable notifications from other apps" box checked. I thought I had uninstalled it because I don't use it on this phone but I guess it had held over from my last one.

    So, I recommend searching through all your wife's apps and making sure she doesn't have anything like that?

    I had done that - what you said about taking everything out and rebooting - to no avail. I also went to a Verizon store last night and they were 100% useless.
     
  10. medina12409

    medina12409 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 4, 2013

    Sep 4, 2013
    1
    0
    5
    I have an AT&T SGS3 and I wasn't getting ANY text message notifications all of the sudden (no light, vibrations, tones, message previews etc.) There was no way to see if I had any unread texts unless I went into the app and read through each conversation thread to see if there was anything new.

    I made sure I had the notifications box in my Messages app checked and EVERYTHING I've seen suggested but it still didn't fix it!

    However, I THINK I may have found a solution to my problem. :)

    *when I cleared the cache in the stock "AT&T Messages" app I started to get my normal sms notifications again in the "Messaging" app! :thumbup:

    ~and just to make sure it stays fixed I uninstalled the AT&T Messages' last app update and disabled the auto update feature for this app in the Play Store. I have no idea if this part is necessary but I'm just being extra causcious because it was really annoying to miss all of my text messages.
     

Share This Page

Loading...