1. Are you ready for the Galaxy S20? Here is everything we know so far!

(GSM) reboot loop after update

Discussion in 'Android Devices' started by wolfgangam, Apr 27, 2012.

  1. wolfgangam

    wolfgangam Lurker
    Thread Starter

    Hello to all,

    I received a message yesterday on the phone that there is an update ready for my phone, today I applied it, it said the phone will reboot in "10, 9 , 8 ... 1"
    it rebooted and did not start since.
    just keep rebooting every time I try to power the phone
    "Google" reboot "Google" Reboot "Goo..."...

    What can I do?
     


  2. breadnatty08

    breadnatty08 pain rustique

    Sorry to hear that.
    Are you using a GSM/unlocked Nexus or Verizon branded? Did it prompt you in the notifications or did you look for it in System Updates? I've never seen a sort of count down for updates so it seems a little bit fishy.
     
  3. wolfgangam

    wolfgangam Lurker
    Thread Starter

  4. wolfgangam

    wolfgangam Lurker
    Thread Starter

    hello again,

    i got to the recovery mod and the selected apply update from cache.
    there is a file there, i tried it but when it finished and i select reboot it continue with the loop
    is there a way i can upload to the phone new update to the cache and then apply it?
     
  5. Rashy

    Rashy Newbie

    I had a similar problem too.

    GSM Nexus, from Rogers.
    Unlocked Bootloader.
    Unrooted.
    Yakju build (4.0.2 stock from from Google)

    I got the countdown, and it started updating, and then it just stopped. Froze completely with a warning icon on top of an opened Android. I'm not entirely sure what went wrong, and after over an hour, it hadn't changed. Trying to shut it down didn't work either, went completely unresponsive.

    Took out battery and put it back in, and it turns out the update wasn't successful and now I don't have the system update notification anymore. Sigh.
     
  6. wolfgangam

    wolfgangam Lurker
    Thread Starter

    Well what can I do beside system factory reset?
     
  7. breadnatty08

    breadnatty08 pain rustique

    Have you tried forcing it? Go into Settings - About Phone - System Update (I believe that's what it says but I'm on a custom ROM and it's not there).
     
  8. breadnatty08

    breadnatty08 pain rustique

    Unfortunately, I think that's your best option at this point. Sucks to have to set everything up again, but at least you'll have a functioning phone.
    Just to be clear, is it still not booting completely at all?
     
  9. wolfgangam

    wolfgangam Lurker
    Thread Starter

    dreadnatty08, I can't get the phone to the system at all, when I turn it on it goes into loop "Google" "Google" "Google" "Google" "Google"

    Can I backup before the factory reset? can I do anaything?
     
  10. Rashy

    Rashy Newbie

    I have, yes. Says it's up to date despite being on 4.0.2.
    I'll probably just have to flash the factory images anyway, since those are available.
     

Galaxy Nexus Forum

The Galaxy Nexus release date was November 2011. Features and Specs include a 4.65" inch screen, 5MP camera, 1GB RAM, TI OMAP 4460 processor, and 1750mAh battery.

November 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...