1. Are you ready for the Galaxy S20? Here is everything we know so far!

GT-i9000 at&t service disconnects often

Discussion in 'Android Devices' started by vammov, Oct 30, 2010.

  1. vammov

    vammov Lurker
    Thread Starter

    Hi all,
    I recently bought an unlocked international version of samsung galaxy S GT-i9000. I was able to use it with at&t sim card quite happily till now. Even the 3g worked on it. But from yesterday the at&t service keeps disconnecting after using for few hours. The network bars at the top right disappear and a blue disconnected sign appears. I cannot make a call or receive a call till I reboot my phone. In settings->about phone I see that the "Service" shows "Not in Service". When I reboot it gets back to "In Service".

    Did anyone face this problem before? Is there any solution for it? My unlocked phone boots with T-mobile preset settings - is this problem because of that?\

    Someone please help.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. DocTee

    DocTee Newbie

    Hi Vammov. I also have the SGS international unlocked version, using my AT&T sim. I never had that problem as you described. I've only had my phone for month though.

    What area are you in where you're having the problems? Does it occur in specific service areas?

    Hope your issues will be resolved soon.
     

Samsung Galaxy S Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...