1. Check out our app, Forums for Android! Download and leave feedback here!

Support Gtalk IM conversations out of order?

Discussion in 'Android Devices' started by jjayr41, Apr 6, 2010.

  1. jjayr41

    jjayr41 Member
    Thread Starter
    15

    Mar 24, 2010
    14
    0
    15
    Chi-town
    I did a quick search and didn't find anything but, is anyone having any issues with gtalk on the N1? What I am asking is when I IM someone and they reply back, the persons reply goes on top of my reply. The IM's are out of order. I tried to reboot etc but it keeps happening. It just started maybe about 30 mins ago....
     

    Advertisement

  2. noisemonkey

    noisemonkey Active Member
    36

    Mar 9, 2010
    37
    3
    36
    seems to be fine on mine.. whereabouts are you?
     
  3. jjayr41

    jjayr41 Member
    Thread Starter
    15

    Mar 24, 2010
    14
    0
    15
    Chi-town
    i'm in chicago with AT&T N1 version..i haven't tested it yet as none of my friends are awake but hopefully it was just a fluke..I am using the stock gtalk app as well. haven't found a IM app that I like. I came from a 3gs using Beejive and that app rocked...
     
  4. SnotF

    SnotF Well-Known Member
    38

    Feb 5, 2010
    454
    12
    38
    Boston Baby!
    Mines been working fine as well. Agreed, beejive was awesome, had it on my 8900.
     
  5. strictly86

    strictly86 Well-Known Member
    16

    Dec 30, 2009
    84
    2
    16
    happened on my gf's milestone the other day but i think it's ok now
     
  6. jjayr41

    jjayr41 Member
    Thread Starter
    15

    Mar 24, 2010
    14
    0
    15
    Chi-town
    yup IM's now are coming in the correct order..that was strange. thanks guys!
     
  7. julian22

    julian22 Member
    5

    Dec 11, 2009
    9
    0
    5
    had a similar problem when i first got my nexus one. it went away after the first day or so. kind of weird.

    gtalk is a little flaky sometimes. especially with showing my friends who use gtalk on their BBs.
     
  8. celuloco

    celuloco Member
    15

    Aug 28, 2009
    17
    0
    15
    Weird...it just started happening with me here in Switzerland, although I was on roaming when I first saw it.

    Anyone has a workaround? I tried signing out/in, turning off the phone, clearing conversations. Nothing so far and it is quite annoying I must say. :thinking:
     
  9. FahdR

    FahdR Active Member
    16

    Apr 28, 2010
    28
    1
    16
    Im facing the same problem on milestone 2.1 on edge (Yes i dont have 3g network :'( ), and on wifi.

    Some one Please suggest fix or a new app.
     
Tags:

Share This Page

Loading...