1. Are you ready for the Galaxy S20? Here is everything we know so far!

Guide: How to S-Off, Root and install CWM. On a Wildfire running Froyo 2.2.1

Discussion in 'Android Devices' started by Howard Hopkinson, Jun 27, 2011.

  1. Howard Hopkinson

    Howard Hopkinson Android Enthusiast
    Thread Starter

    Glad you found it useful mate and thanks for the post.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. kulminaator

    kulminaator Lurker

    I seem to be on a ruined path here ... so .. as it goes ...
    My HTC Wildfire's current state

    #1 I Have Revolutionary installed on the device (HBoot now shows 6.01.1002) , S-OFF
    #2 Downgraded to Eclair (Installed it from the RUU_Buzz_HTC_WWE_1.14.405.2_R_Radio_13.45.55.24_3.35.15.31_release_130814_signed.exe)
    #3 I'm stuck


    Thing is, i can't get the recovery-clockwork images to install.

    I have 2 versions here:
    recovery-clockwork-5.0.2-buzz.zip
    recovery-clockwork-2.5.0.1-buzz.zip

    And both in general give me the same error, in both linux and windows:

    C:\Temp\>fastboot.exe flash recovery recovery-clockwork-2.5.0.1-buzz.zip
    sending 'recovery' (2837 KB)... OKAY [ 0.887s]
    writing 'recovery'... FAILED (remote: image error! (BootMagic check
    fail))
    finished. total time: 0.889s

    Anyone seen this before on HTC Wildfire, any workarounds ?

    * as for unrevoke, the 5.2 just gets stuck at reboot screen of the android device, saying "waiting for bootloader" ... ((if i manually navigate into fastboot and reboot the bootloader, it even manages to say "waiting for hboot", but nothing follows))

    ps. ps. in fact i don't want to shoot around the rom images night and day, i just want to upgrade the device to cyagen 7 and see it from there.
     
  3. kulminaator

    kulminaator Lurker

    followed the instructions here, located a free root toolbox 1.3.0 on the internet.

    and then i was stupid enough to run root toolbox before having the img file. even placing the img file into the correct root folder on sdcard afterwards did not change the app :) ... so what did i do ? i restarted the root toolbox and voilla, i have the clockwork mod installed.


    great thanks.

    now i'm heading in for the cyagenmod 7.1.0.1 & crossing fingers.


    (and if any htc guy reads this: why the hell are you making our lives so bloody difficult ???)
     
  4. kulminaator

    kulminaator Lurker

    I ran into issues with storage space for android market uploads afterwards (everything bigger complained about lack of space for downloading, although i have loads of space here).

    This solved it.

     
  5. 0101

    0101 Lurker

    Hi,
    I've checked my Hboot version and it's 0.90.0000. Can some one please tell me if I can still S off and root my wildfire s using Revolutionary.
     
  6. Howard Hopkinson

    Howard Hopkinson Android Enthusiast
    Thread Starter

    I think you might find that your handset may be a Wildfire S rather than just a Wildfire.
     
  7. murvaha

    murvaha Lurker

    Hii
    i have Htc wildfire S, with android 2.3.3 with S-ON. How can i root my phone and make s-off. I tried revolutionary and many other tools but does't work. If anyone have idea help me.

    Thanks
     
  8. Howard Hopkinson

    Howard Hopkinson Android Enthusiast
    Thread Starter

  9. DJvalve

    DJvalve Lurker

    hi guys i have hboot .1 an revolution but it keeps saying wating for device
    usb debugging on so what need i to do

    what mode :charge only or storage ?:thinking::thinking:

    olso im runnig 2.2.1
     
  10. ChryzaorFlux

    ChryzaorFlux Android Enthusiast

    Hey dude

    1) You should have a USB driver
    2) USB debugging should be ON
    3) Wildfire should be in CHARGE MODE
     
  11. Kulverstukas

    Kulverstukas Lurker

    I'd like to add more information to this.
    I rooted my phone after third try only, but the third time I did it, I tapped on the notification bar where says "It's safe to remove the SD card".
    For me the GingerBreak exploit runs for like 10 minutes and at the end displays an error that something failed. It did that 3 times, and on the third one I opened the notification area and tapped where it says "It's safe to remove the SD card" and then I rebooted my Wildfire. After that I got root and it works... so really no idea if it was the third time or you have to tap on that notification when the exploit is done...
     
  12. DJvalve

    DJvalve Lurker

    whitch driver
     
  13. DJvalve

    DJvalve Lurker

    if i conect my phone do i neet to turn it off b4 i conect it or what
    or in hboot if i conect it
     
  14. ChryzaorFlux

    ChryzaorFlux Android Enthusiast

    USB driver that allows the USB of ADB for your Wildfire,i used this video, it really helped
    Install Android USB Drivers

    Nah, your Wildfire should just on, untouched
     
  15. TomislavHajak

    TomislavHajak Lurker

    thank you very much i have been trying root my phone for almost a year and i finally made it. thank you once more. :)
     
    Howard Hopkinson likes this.
  16. Howard Hopkinson

    Howard Hopkinson Android Enthusiast
    Thread Starter

    I take you solved the placement of the img file then?

    I have replied to your PM.
     
  17. DJvalve

    DJvalve Lurker

    the driver is instaled but revolusinary keeps saying that i have the wrong beta key but is the good one
     
  18. ChryzaorFlux

    ChryzaorFlux Android Enthusiast

    Just close the programs and try again, it happened to me when i was rooting a Wildfire for a friend
     
  19. DJvalve

    DJvalve Lurker

    okey ill try it also a re start my phone will that work??
     
  20. ChryzaorFlux

    ChryzaorFlux Android Enthusiast

    Nah you dont need to do that, your phone isnt the problem
     
  21. roughlee

    roughlee Lurker

    I think I have followed the instructions but I can not put any sim in the phone it is asking me for a code + still getting the tmobile round thing at the start before it boots to Cyanogen. Any ideas what I have done wrong?
     
  22. ChryzaorFlux

    ChryzaorFlux Android Enthusiast

    Have you tried to reflash??
    If you have just rooted and flashed CyanogenMod, sometimes people experience problems of a wide variety.
    A reflash of the ROM usually does the trick
     
  23. roughlee

    roughlee Lurker


    Sorry for being dim but how would I reflash of the ROM.

    OK I have done that using the Revolutionary ROM but still coming up with T moblie purple circle at start
     
  24. ChryzaorFlux

    ChryzaorFlux Android Enthusiast

    Its alright, you'll get familiar with the terms after a while.
    Just boot up Clockwork Recovery, and choose "install zip from sd card", then locate your ROM and select it, then select 'yes' then wait till its done.

    How long did the T-Mobile thing stay for?
    When ever you flash a completely new ROM or a ROM for the first time, it usually takes time for you to actually use your device because the dalvik cache is building up

    Revolutionary ROM?
    Is that a ROM for the Wildfire like CyanogenMod?
    I could recommend flashing a Sense ROM first, just to be on the safe side
     
  25. roughlee

    roughlee Lurker

    I takes 30 seconds for the T-Moble round purple/pink circle to go one you have installed CyanogenMod this is everytime you turn on the phone.


    Revolutionary ROM?=http://revolutionary.io/

    I have installed CyanogenMod from zip file 5+ times same every time.

    I am sure I have missed something but no idea what or where.
    Thanks for your help.
     

HTC Wildfire Forum

The HTC Wildfire release date was May 2010. Features and Specs include a 3.2" inch screen, 5MP camera, 384GB RAM, Snapdragon S1 processor, and 1300mAh battery.

May 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...