1. Download our Official Android App: Forums for Android!

Root gummy 3G issue

Discussion in 'Android Devices' started by Ageguy, Feb 18, 2011.

  1. Ageguy

    Ageguy Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Jan 2, 2011

    Jan 2, 2011
    55
    3
    16
    i just installed gummy jar 2.5 and love the look but now i have no 3g connection. anybody have any ideas? i want to hold off calling verizon until i hear something out of the community. and just to let you know my wifes phone is working great and her phone is still stock. thanks for the help,
     

    Advertisement

  2. gmenfan83

    gmenfan83 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,409
    Joined:
    Jul 20, 2010

    Dial *228 to activate your phone ......you.can also try *22899 ...this one should complete both options at once
     
  3. Ageguy

    Ageguy Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Jan 2, 2011

    Jan 2, 2011
    55
    3
    16
    ok so i had tried the *228 last night when i first installed. got up this morning to come to work still no data connection. also in the 1 hour since my phone was unplugged it lost 50% battery. i think something went wrong with the install because when i restore back to the backup i made everything is working again. i will try the install again and see what happens. how long should it take for gummy to boot the first time? when i did it last night it was stuck in what i think is a boot loop at the screen with the four diffent colord androids. it just kept going round and round for like 20 min before i pulled the battery. sorry for all the noob questions but this is the first time i have tried anything like this.
     
  4. Ageguy

    Ageguy Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Jan 2, 2011

    Jan 2, 2011
    55
    3
    16
    alright uninstalled and then reinstalled and everything works great now. loving this new theme wasnt as bad as i had thought should have done this sooner!
     
  5. gmenfan83

    gmenfan83 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,409
    Joined:
    Jul 20, 2010

    Glad you got it going .....and no you were not stuck in a bootloop, if you were you would have had to either wipe the data partition or sbf (most of the time data wipe )to get it going ...you may have just been in an odd prolonged boot or something ..weird things like that can happen from time to time ....for example it happens to me everytime I have tried to flash tranq.....glad your good to go
     

Share This Page

Loading...