1. Download our Official Android App: Forums for Android!

Root Had tab 3hours and it's already trashed. HELP

Discussion in 'Android Devices' started by riverboat2001, Jan 29, 2012.

  1. riverboat2001

    riverboat2001 Well-Known Member
    Thread Starter
    Apr 29, 2010

    Apr 29, 2010
    GT P1000xwjp9

    So i got my Carphone Warehouse unlocked tab, I've read and re-read a million post until my eyes hurt.
    The Tab had already been updated to the latest Gingerbread release via Kies.

    First step was to root the phone, now z4root and superonclick won't work because the tab was up to date.

    So, i ran Odin and followed this thread.
    [11.05.2011][CF-Root v3.3] JJ*, JM*, KA*, JQ1 - su+busybox+CWM3/RFS - xda-developers
    All worked perfectly, rooted tab running stock rom.

    BUT, i didn't want to stay with the stock rom, i wanted this Modoco ROM.
    04/Feb Fr1 - MoDaCo Custom ROM for the Samsung Galaxy Tab with Online Kitchen - Android @ MoDaCo
    I followed instructions to the letter. and it appeared to work fine.
    But it didn't the tab is now constantly rebooting and I'm stuck.

    On further investigation it appears the method i used to root the phone installs a "CUSTOM" CMW, and i think this is incompatible with the Modoco rom. There is a problem in that Modoco Rom needs ext/4? and the custom CMW doesn't allow for that.

    So to me (laymans terms) i need to either somehow get a stock rom installed or get proper CWM on phone and reflash it.

    Also to make matters worse, as soon as i try to put in ANY text the tab instantly restarts (so market is out for now) also when plugged into pc tab still constantly restarts (so Odin is out)
    But the phone will boot into some form of CWM and will run an update zip fine.

    So i need some help getting this tab up and running so i can actually have some fun with it.

    When i try and reflash from internal card the tab doesn't "see" that card, and if i connect to the pc the only option i get is to mount the card, but even then the tab restarts after a few seconds.


Share This Page