1. Are you ready for the Galaxy S20? Here is everything we know so far!

Had to replace my rooted Motion and can't root new phone

Discussion in 'Android Devices' started by ryanms3030, Jul 23, 2013.

  1. ryanms3030

    ryanms3030 Member
    Thread Starter

    I had a rooted LG Motion. I dropped and broke it and got a new one and can't root it for the life of me. I have gone through all the steps in the root guide. Installed drivers, installed apk, connected in charging mode and when I run the root.bat , the daemon starts successfully but then nothing else happens.

    I thing tried rootandrecovery.bat and one says error: device not found

    Any idea what to try next? I remember it being so simple when I rooted the first phone. It just worked
     


  2. justoneguy

    justoneguy Well-Known Member

    USB debugging was checked right? :) anything could throw it off so just double checking if you did but sorry if no help
     
  3. ryanms3030

    ryanms3030 Member
    Thread Starter

    Thanks. USB debugging is checked, I have it set to charge only mode when connected, have it on the home screen. Especially frustrating because now my phone is running all slow after running the apk I guess
     
  4. MrGlowy

    MrGlowy Android Enthusiast

    A factory reset would fix that.
     
  5. henrytamayo

    henrytamayo Well-Known Member

    Is ur computer recogizing ur phone?
     
  6. ryanms3030

    ryanms3030 Member
    Thread Starter

    Computer is recognizing it. No problem mounting it and copying the .apk file to the phone.

    But of course the error message in the .bat file says it can't find the device
     
  7. johnnyl1111

    johnnyl1111 Android Expert

    do you have bluestacks installed?
     
  8. justoneguy

    justoneguy Well-Known Member

    for me when I tried to root for the first time I couldn't until I used either an lg cord or the one that came with my phone... are you doing that? if so then I'm stuck with you bro loll
     
  9. HoUdInI

    HoUdInI Android Enthusiast

    Try re-downloading the files..if that don't work i will send you the proper files...pm me..

    Also uninstall lg drivers and re-install it sounds like you don't have the proper one's installed
     
    ryanms3030 likes this.
  10. ryanms3030

    ryanms3030 Member
    Thread Starter

    Actually I was not using the usb that came with the phone. I did try two different cables but I'll try the one.
     
  11. johnnyl1111

    johnnyl1111 Android Expert

    Don't use USB 3.0 port
     
  12. pl4life52

    pl4life52 Android Enthusiast

    Idk why but when I did it it took me a few tries. I did maybe four five times each time doing the same thing and it just stuck, maybe doing something a little different can cause for it not to go through. Sorry can't help much
     
  13. ryanms3030

    ryanms3030 Member
    Thread Starter

    Thanks. I'm up to something like 30 tries now and 3 different cables. ughh
     
  14. justoneguy

    justoneguy Well-Known Member

    that just reminds me...dont use windows 8...someone on here had a hard time unbricking because they were using windows 8 and when that person used windows 7 it worked like a charm...if you're using windows 8 then go to 7...if you're using 7...my last advice is redownload everything, make sure everything has a clean install/download....check to see if your firewall is enabled (should disable for the moment until root is successful) and possibly factory reset your phone? sorry if not much help but hope someone can give you the answer on here...good luck!
     
  15. Zephyr101

    Zephyr101 Android Enthusiast

    That guy was me! :p ^
     
  16. justoneguy

    justoneguy Well-Known Member

    oh! well there you go lol maybe you can help him more then me :)
     
  17. Zephyr101

    Zephyr101 Android Enthusiast

    Yeah, i was having tons of issues with Windows 8, even when all 5 of my usb cables weren't in USB 3.0, then I switched to Windows 7 and everything was fixed, definitely wasn't a re download drivers fix, because it did little to nothing, candoopa attempted to help me(he did) but wasn't able to have me be able to unbrick.
    So I went on my old computer and unbricked there with Windows 7 and it worked just fine.
    Try that.
     
  18. ryanms3030

    ryanms3030 Member
    Thread Starter

    I got it figured out. I "think" it was the firewall. I was using my gf's Win7 computer and didn't realize she had 4 different antivirus apps installed. I disabled all of them and got it to work. Still took two times.

    Thanks for the help!

    Now I just need a stable jellybean rom
     
  19. justoneguy

    justoneguy Well-Known Member

    yay glad we could help ( if we did ) :)
     
  20. dm117

    dm117 Well-Known Member

    Really? I've been using windows 8 since the preview and its been working fine for me
     

LG Motion 4G Forum

The LG Motion 4G release date was August 2012. Features and Specs include a 3.5" inch screen, 5MP camera, 1GB RAM, Snapdragon S4 Plus processor, and 1700mAh battery.

August 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...