1. Download our Official Android App: Forums for Android!

handcent and removing native sms

Discussion in 'Android Apps & Games' started by wide awake, Mar 10, 2011.

  1. wide awake

    wide awake Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    37
    Joined:
    Feb 23, 2011

    Feb 23, 2011
    37
    2
    16
    I have just put handcent on my Desire HD and I really like it, but now when I get incoming texts I get them from both handcent and the native sms. How do I disable the native one so that I only get one text message. It is really annoying to get two messages every time.
     

    Advertisement

  2. MrDeeJ

    MrDeeJ Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    85
    Joined:
    Sep 12, 2010

    Sep 12, 2010
    85
    15
    18
    I believe that your native will always get your incoming messages and Handcent is more like an alternative way to send and receive the messages that are sent to the native app. Is the problem that you are getting multiple notifications of text messages? When I first got Handcent I went in to my Native app and turned off notifications. It still shows all the text messages I have in Handcent in the Native app but it never notifys me that they are there.
     
  3. shalemail

    shalemail Android Expert
    Rank:
     #17
    Points:
    1,453
    Posts:
    3,351
    Joined:
    Jul 21, 2010

    Jul 21, 2010
    3,351
    11,198
    1,453
    Male
    Butcher, Baker, Candlestick Maker
    Under your bed
    (with the desire it will probably be a setting in your stock messaging program don't own one so not sure) if so just open messaging (stock app) and hit your menu button and look for notifications. there is a setting to turn off all notifications.
     
  4. wide awake

    wide awake Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    37
    Joined:
    Feb 23, 2011

    Feb 23, 2011
    37
    2
    16
    Thanks guys. I will give it a try.
     
  5. 8Ball

    8Ball Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    95
    Joined:
    Apr 18, 2010

    Apr 18, 2010
    95
    11
    18
    It should work on the HD, I used to a Desire and it worked on that.
     
  6. fade2green514

    fade2green514 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Mar 24, 2011

    Mar 24, 2011
    20
    4
    16
    i use a droid x but if you open the native app, click options button and click messaging settings uncheck "auto-retrieve" and uncheck "notifications"

    not 100% sure if its the same for your phone but that's what i did for my phone. worked like a charm
     
  7. takeshi

    takeshi Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    3,354
    Joined:
    Dec 6, 2009

    Dec 6, 2009
    3,354
    283
    163
    It's the same for all devices. Notification settings for the stock messaging app are in the stock messaging app. Disable them if you don't want them.
     

Share This Page

Loading...