1. Download our Official Android App: Forums for Android!

Support handcent and txt messages both in notification bar?

Discussion in 'Android Devices' started by SlvrScoobie, Nov 29, 2010.

  1. SlvrScoobie

    SlvrScoobie Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    393
    Joined:
    Aug 21, 2010

    Aug 21, 2010
    393
    11
    38
    Anyone else notice in the new version of handcent your now getting both txt message and handcdnt message notification in the notification bar? Used to be i only got handcent but since about a week ago i noticed im getting both. Txt notifications are set to off too.. quite frustrating.
     

    Advertisement

  2. georgepink

    georgepink Newbie
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Jul 26, 2010

    Jul 26, 2010
    12
    0
    15
    bump for this...it is very annoying and i've looked at the options multiple times and cannot figure out how to disable, although this is not quite as annoying as getting multiple texts for each and every incoming text. somehow managed to fix that issue, thank God.
     
  3. Bankswood

    Bankswood Android Expert
    Rank:
    None
    Points:
    128
    Posts:
    1,066
    Joined:
    Aug 23, 2010

    Aug 23, 2010
    1,066
    82
    128
    Charlotte
    That's not happening to me. Just get the Handcent notification. I also use the popup option.
     
  4. Trooper

    Trooper Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    3,715
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    3,715
    542
    213
    You disabled the stock messaging notifications yes?
     
  5. Doit2it

    Doit2it Android Expert
    Rank:
     #139
    Points:
    183
    Posts:
    1,962
    Joined:
    Oct 23, 2009

    Oct 23, 2009
    1,962
    467
    183
    Male
    FedEx... yea, those guys
    Nashville, TN
    New version of Handsent didn't change notifications for me.

    To disable stock messaging notification:
    Open Messaging app
    Menu / Messaging Settings / Text messaging / Text messaging settings
    Uncheck Notifications

    Or you can just disable Handsent's notification:
    Open Handsent
    Menu / Settings / Notification Settings
    Uncheck Notifications
     
  6. quickaudi

    quickaudi Android Expert
    Rank:
     #102
    Points:
    273
    Posts:
    3,099
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    3,099
    415
    273
    TN
    didn't change anything for me, either

    (i.e., downloading new handcent didn't change my options, as I still only get the handcent notification)
     
  7. SlvrScoobie

    SlvrScoobie Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    393
    Joined:
    Aug 21, 2010

    Aug 21, 2010
    393
    11
    38
    AH HA!!
    I think i just found my culprit.
    LED-me-know Beta.
    There is an option for notifications of SMS messages, that was turned on along with the LED.
    oooh- tricky tricky!
    And here i was blaming handcent.
    Ill check it on the next sms, and see if that fixes it.
     

Share This Page

Loading...