1. Download our Official Android App: Forums for Android!

Handcent Issue.... word suggestions on bottom of screen when keyboard is open

Discussion in 'Android Devices' started by j4claerr, Dec 8, 2010.

  1. j4claerr

    j4claerr Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    67
    Joined:
    Jan 13, 2010

    Jan 13, 2010
    67
    4
    16
    Kalamazoo, MI
    This just recently happened to my Handcent and I dont remember it updating recently, I think I may have accidently made this happen in the options.

    So when I text using Handcent with the keyboard open, on the bottom of the screen it gives me options of what I am texting. It is exactly what is does if you use the on screen keyboard. As you text it wants you to click the word to finish texting instead of texting it yourself.

    This never used to show up if I had the keyboard open. Does anyone know how to turn it off? I have looked through the options and cant seem to figure it out.

    Any help would be appreciated.

    Thanks
     

    Advertisement

  2. Super_Six_Two

    Super_Six_Two Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    594
    Joined:
    Aug 12, 2010

    Aug 12, 2010
    594
    76
    78
    NJ
    Were you by chance using swype before?
     
  3. j4claerr

    j4claerr Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    67
    Joined:
    Jan 13, 2010

    Jan 13, 2010
    67
    4
    16
    Kalamazoo, MI
    Not unless I accidently turned it on.... I do not like swype
     
  4. rpack

    rpack Member
    Rank:
    None
    Points:
    18
    Posts:
    38
    Joined:
    May 7, 2010

    May 7, 2010
    38
    10
    18
    Sacramento, CA
    The option to change that is under the Multi-touch Keyboard. Settings>Language & Keyboard>Multi-touch keyboard>Scroll down under Device keyboard>uncheck "show suggestions".
     
  5. j4claerr

    j4claerr Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    67
    Joined:
    Jan 13, 2010

    Jan 13, 2010
    67
    4
    16
    Kalamazoo, MI

    Pefrect!!!!!! You r my savior.....

    now my only problem is the alt del doesn't delete the text message any more.

    Did they get rid of that????
     
  6. rpack

    rpack Member
    Rank:
    None
    Points:
    18
    Posts:
    38
    Joined:
    May 7, 2010

    May 7, 2010
    38
    10
    18
    Sacramento, CA
    Hmmmm, I'm not sure what you mean. The only thing I've used ALT-DEL was to delete a line during a text, and mine still works. Is that what you're talking about?
     
  7. j4claerr

    j4claerr Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    67
    Joined:
    Jan 13, 2010

    Jan 13, 2010
    67
    4
    16
    Kalamazoo, MI

    Yes that is what I am talking about
     
  8. rpack

    rpack Member
    Rank:
    None
    Points:
    18
    Posts:
    38
    Joined:
    May 7, 2010

    May 7, 2010
    38
    10
    18
    Sacramento, CA
    Mine works, but it's kind of random. It usually works if I ended the line with a space or punctuation. But sometimes it doesn't work and I just hold down the delete button and it deletes the letters one by one. I looked for an setting for it and didn't have any luck. Sorry I couldn't help. Maybe someone else knows about it?
     

Share This Page

Loading...