1. Download our Official Android App: Forums for Android!

Handcent issue

Discussion in 'Android Apps & Games' started by BiGMERF, Dec 7, 2009.

  1. BiGMERF

    BiGMERF Android Expert
    Thread Starter
    Rank:
    None
    Points:
    183
    Posts:
    6,079
    Joined:
    Dec 2, 2009

    I tried to pull a search and cant find the issue,

    i have a question about hancent.. i installed it and engaged in my first text convo with it. However every time i received a text from the person the dam pop up window would come up, anyway to set it so that the pop only comes up when the ap is closed. it is hella annoying
     

    Advertisement

  2. flu13

    flu13 Android Enthusiast
    Rank:
    None
    Points:
    83
    Posts:
    600
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    600
    24
    83
    I don't know the answer, but you may want to keep an eye on this thread.
     
  3. jwmacdon1231

    jwmacdon1231 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,139
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    1,139
    119
    143
    Student
    Houston, TX
    Go into settings. scroll down to 'Sms Receive setting.' unmark the check box that says 'Enable Popup.' That should do it.
     
  4. BiGMERF

    BiGMERF Android Expert
    Thread Starter
    Rank:
    None
    Points:
    183
    Posts:
    6,079
    Joined:
    Dec 2, 2009

    woudnt that disable it all together?
     
  5. jwmacdon1231

    jwmacdon1231 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,139
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    1,139
    119
    143
    Student
    Houston, TX
    Oh yea. Sorry about that. Just go into the popup settings and you'll have the different settings for when you receive a popup and what features show up on the popup window.

    Sorry again for the wrong info. I been up for 36 hrs studying for finals.
     
  6. BiGMERF

    BiGMERF Android Expert
    Thread Starter
    Rank:
    None
    Points:
    183
    Posts:
    6,079
    Joined:
    Dec 2, 2009

    ty you sir.. worked :)
     
  7. BiGMERF

    BiGMERF Android Expert
    Thread Starter
    Rank:
    None
    Points:
    183
    Posts:
    6,079
    Joined:
    Dec 2, 2009

    now i get lag on the keyboard but only in this app... any ideas?
     
  8. jwmacdon1231

    jwmacdon1231 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,139
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    1,139
    119
    143
    Student
    Houston, TX
    You may have too many apps running in the background. That usually happens to me when I don't close them out.
     
  9. BiGMERF

    BiGMERF Android Expert
    Thread Starter
    Rank:
    None
    Points:
    183
    Posts:
    6,079
    Joined:
    Dec 2, 2009

    i thought that but the keyboard on the other apps run fine.. hmmmm
     
  10. jwmacdon1231

    jwmacdon1231 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,139
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    1,139
    119
    143
    Student
    Houston, TX
    Have you updated Handcent to version 2.9.20 yet? I had lag with my keyboard as well when I had the previous version. Now it works fine.
     

Share This Page

Loading...