1. Download our Official Android App: Forums for Android!

Handcent keyboard since OS upgrade

Discussion in 'Android Devices' started by shedoos, Jun 10, 2010.

  1. shedoos

    shedoos Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    4
    0
    5
    The keyboard is automatically popping when I receive a message. I have gone into the menu and unchecked the box to enable the automatic keyboard, and tried restarting the phone, but it doesn't change it.

    Any other ideas? Should I uninstall and reinstall? Or is it a problem with Handcent and the Sprint Android update?
     

    Advertisement

  2. idle19

    idle19 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    21
    Joined:
    May 19, 2010

    May 19, 2010
    21
    3
    16
    contact the developer?
     
  3. matbob

    matbob Member
    Rank:
    None
    Points:
    16
    Posts:
    42
    Joined:
    Feb 8, 2010

    Feb 8, 2010
    42
    1
    16
    in Handcent
    menu>settings>Auto on-screen Keyboard

    uncheck the box if you dont want the keyboard to come up

    I think this will work.
     
  4. shedoos

    shedoos Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    4
    0
    5
    Yea- tried that - its unchecked and still popping. I also tried installing the latest handcent upgrade but still no luck :(
     
  5. 330D

    330D From My Cold Dead Hands
    Rank:
    None
    Points:
    213
    Posts:
    2,863
    Joined:
    Mar 4, 2010

    Mar 4, 2010
    2,863
    779
    213
    operator
    upstate NY
    Def uninstall, and then reinstall.

    Sent from my HERO200 using Tapatalk
     
  6. shedoos

    shedoos Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    4
    0
    5
    Uninstalled and reinstalled- still the same :mad:
     
  7. 330D

    330D From My Cold Dead Hands
    Rank:
    None
    Points:
    213
    Posts:
    2,863
    Joined:
    Mar 4, 2010

    Mar 4, 2010
    2,863
    779
    213
    operator
    upstate NY
    In the handcent app go to settings>not. settings>popup settings>uncheck auto open keyboard
     
  8. caliboy99

    caliboy99 Member
    Rank:
    None
    Points:
    36
    Posts:
    74
    Joined:
    Mar 31, 2010

    Mar 31, 2010
    74
    8
    36
    cali
    There is a auto popup keyboard setting. You might have that one checked. Look in pop up settings try settings>notification settings>pop up settings> uncheck auto open on screen keyboard
     
  9. shedoos

    shedoos Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    4
    0
    5

    This setting was already un-checked. I'm at a loss since I've uninstalled and reinstalled and am having the same problem...

    I tried posting at the dev's bug site about two weeks ago, but have had no response.
     
Tags:

Share This Page

Loading...