1. Download our Official Android App: Forums for Android!

Support Handcent much slower on Froyo?

Discussion in 'Android Devices' started by mcscissorhands, Sep 2, 2010.

  1. mcscissorhands

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Aug 28, 2010

    Aug 28, 2010
    8
    0
    5
    Has anyone else been experiencing this issue? The rest of my applications have been running great. I love the new additions of 2.2 but was surprised to see a slowdown in Handcent. I understand that some people have been experiencing typing lag, I have as well but even while opening the application and choosing between contacts I have noticed a great deal of lag. Enough to make me go back to the stock messanger(which could have used some customization options with froyo IMO).
     

    Advertisement

  2. Twiz

    Twiz Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    478
    Joined:
    Mar 14, 2010

    Mar 14, 2010
    478
    106
    68
    Steeler country
    Mine is running just fine. Have you done a factory reset?
     
  3. gonzoguy24

    gonzoguy24 Android Expert
    Rank:
    None
    Points:
    118
    Posts:
    1,104
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    1,104
    41
    118
    Structural Engineer - Nuclear Industry
    Aurora, IL
    This is why I have always used Chomp...I actually paid for ad free :) It is really fast.
     
  4. gonzoguy24

    gonzoguy24 Android Expert
    Rank:
    None
    Points:
    118
    Posts:
    1,104
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    1,104
    41
    118
    Structural Engineer - Nuclear Industry
    Aurora, IL
    PS...all scrolling has been choppy since 2.2...even on custom ROMS...
     
  5. jeezuz

    jeezuz Member
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    May 5, 2010

    May 5, 2010
    33
    2
    16
    I haven't noticed any slowdown with handscent. The only thing I can't seem to get rid of is the double notification when a text message comes in. I already set handscent as my default for reading text message, but somehow I'll get a handscent notification and the stock text message notification everytime.
     
  6. beenz

    beenz Android Enthusiast
    Rank:
    None
    Points:
    73
    Posts:
    396
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    396
    88
    73
    Turn off notifications in the stock messaging app. Under Menu -> Settings -> Uncheck received notification

    The only thing I've noticed is that when I'm in a message and press back it goes to the main screen, but when I press back again, it goes back to the message, and keeps looping like this. I have to press home to exit
     
  7. Twiz

    Twiz Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    478
    Joined:
    Mar 14, 2010

    Mar 14, 2010
    478
    106
    68
    Steeler country
    Go to the stock messaging app > Settings > Received notification and uncheck that box.
     
  8. beenz

    beenz Android Enthusiast
    Rank:
    None
    Points:
    73
    Posts:
    396
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    396
    88
    73
    Ha! beat ya :)
     
  9. mcscissorhands

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Aug 28, 2010

    Aug 28, 2010
    8
    0
    5
    Thanks a lot for all the quick replies. I did not perform a factory reset, I used the update.zip method to install 2.2. It seems that after reading this thread and many others that factory reset or using the RUU method is the way to go in terms of solving lag problems. I just felt it would be a long and painful process to use multiple applications to backup/restore apps, sms, and contacts for example: http://androidforums.com/incredible...most-everything-before-ruu-factory-reset.html

    I suppose handcent will be sending an update soon -at the very least to solve the back-button not returning to home issue
     
  10. jayochs

    jayochs Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    672
    Joined:
    May 14, 2010

    May 14, 2010
    672
    89
    78
    Critical Infrastructure Protection Bureau, Office
    Brick, NJ
    I know its a few days old but ive got the same text lag issues. and its not related to factory reset, as I've done that and still have lag. also reinstalled it too with no avail
     
  11. Rodent

    Rodent Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    92
    Joined:
    May 24, 2010

    May 24, 2010
    92
    5
    16
    Same here. Factory reset and its still very very laggy :cool: Ill give chomp a try and see how that one is.
     

Share This Page

Loading...