1. Download our Official Android App: Forums for Android!

Support handcent question

Discussion in 'Android Devices' started by fella 3, Jul 5, 2011.

  1. fella 3

    fella 3 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Jun 22, 2010

    Jun 22, 2010
    12
    0
    15
    Wisconsin
    I would like to know if there is a way to disable the incoming notification of a text message that comes on the top of my evo screen in the toolbar area. I have been into the settings but it continues to show up when I make changes. I just want he sound notification and the flashing icon. I don't want the text message to show in the toolbar on top. Any ideas?
     

    Advertisement

  2. sharinlea

    sharinlea Member
    Rank:
    None
    Points:
    16
    Posts:
    35
    Joined:
    Oct 9, 2010

    Oct 9, 2010
    35
    8
    16
    I use GOSMS now instead, but I'm pretty sure the Settings were almost identical. (And I know that I had handcent set to not scroll the text, so I know it was possible when I had it.) In GOSMS I go to settings, notification settings, default notification settings, and then check the box next to "Notification bar privacy mode." Try looking for something similar. Good luck.
     
  3. StringerBellRinger

    Rank:
    None
    Posts:
    0
    Joined:


    Do you like GO better? If so, why is that? I had Handcent and liked it but it seemed like my battery starting draining quicker once I installed it.
     
  4. fella 3

    fella 3 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Jun 22, 2010

    Jun 22, 2010
    12
    0
    15
    Wisconsin
    I was just gonna ask that same thing. Why did you switch? Also I have that option checked and it still scrolls the message in my toolbar. I just dont' understand that
     
  5. sharinlea

    sharinlea Member
    Rank:
    None
    Points:
    16
    Posts:
    35
    Joined:
    Oct 9, 2010

    Oct 9, 2010
    35
    8
    16
    Hmmm... I can't remember all the reasons I switched, but some of them are: it takes up less space on my phone (has app2sd which handcent doesn't); has a fb chat plugin for chatting with fb people that actually works (since the fb app chat rarely does) and messages come into you inbox like a text; and it just seems quicker to me. Others have said there are a lot more features than handcent, but I don't think I've really used them. There should be some comparison threads around here or maybe on lifehacker. I know I read a few before trying.
     
    fella 3 likes this.
  6. Bnice

    Bnice Guest
    Rank:
    None
    Posts:
    0
    Joined:

    Did you try, tap messages-menu-settings-uncheck the received notification.
     
  7. Whiskeypawz

    Whiskeypawz Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    511
    Joined:
    May 20, 2010

    May 20, 2010
    511
    54
    78
    I believe if you go to Notification Settings; Popup Settings; Privacy mode & check the box it will do what you're looking for. :)

    *Edit* Actually, go to Notification Settings; Notification Settings (again) & check the Privacy mode box from there. I think that will be more what you're looking for it to do. Instead of scrolling the message content it will scroll "You have a new message."
     
  8. fella 3

    fella 3 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Jun 22, 2010

    Jun 22, 2010
    12
    0
    15
    Wisconsin
    Using (gosms) this text messaging service can you add a sig picture?
     
Tags:

Share This Page

Loading...