1. Download our Official Android App: Forums for Android!

Handcent question

Discussion in 'Android Apps & Games' started by Evildawn, Aug 11, 2011.

  1. Evildawn

    Evildawn Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    May 17, 2011

    May 17, 2011
    48
    8
    16
    Im using handcent for my txt app... how do I stop the stock txt notification from coming up... all it does is interrupt my custom notification tones
     

    Advertisement

  2. Twiz

    Twiz Android Enthusiast
    Rank:
     #212
    Points:
    78
    Posts:
    478
    Joined:
    Mar 14, 2010

    Mar 14, 2010
    478
    106
    78
    Steeler country
    Go to your stock messaging app. In stock android I think its Messaging. Go to Menu>Settings. Scroll down to Notifications and and uncheck.
     
    Evildawn likes this.
  3. JimBrown

    JimBrown Newbie
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Aug 11, 2011

    You have to go under your handcent settings notification settings .. then you will see pop up options... click on the pop up options ...in there should be the boxes to check and unchecked this should solve your problem if this doesn't work try uninstalling.. then reinstalling then checking them again you should have no problems though.
     
  4. ymmie

    ymmie Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    131
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    131
    50
    53
    This is the correct answer.
     
  5. pool_shark

    pool_shark Android Expert
    Rank:
     #73
    Points:
    343
    Posts:
    2,519
    Joined:
    Aug 21, 2010

    Aug 21, 2010
    2,519
    578
    343
    Male
    Infrastructure Engineer
    Ohio
    Yep.
     
  6. Evildawn

    Evildawn Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    May 17, 2011

    May 17, 2011
    48
    8
    16
    Cool now to wait for a txt :9
     

Share This Page

Loading...