1. Download our Official Android App: Forums for Android!

Handcent SMS app

Discussion in 'Android Apps & Games' started by WozzaTT, Jun 17, 2010.

  1. WozzaTT

    WozzaTT Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    221
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    221
    11
    48
    Not a big problem by any means but somehow I've managed to change a setting so that when I press the Handcent icon on my home page the little square area around it flashes orange before going into the application. Everything other icon I have flashes green and I want them all the same!!!

    Can anyone tell me what I need to change in settings please?

    TIA
     

    Advertisement

  2. DenverRalphy

    DenverRalphy Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    440
    Joined:
    May 1, 2010

    May 1, 2010
    440
    85
    53
    Aurora CO
    I believe the orange is because you're tapping a widget and not an app shortcut. Switch your Handcent icon to a program shortcut instead of its widget.
     
    WozzaTT likes this.
  3. WozzaTT

    WozzaTT Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    221
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    221
    11
    48
    Excellent - thank you! :)
     
  4. slballard

    slballard Member
    Rank:
    None
    Points:
    15
    Posts:
    30
    Joined:
    Jan 2, 2010

    Jan 2, 2010
    30
    0
    15
    I also have a question about handsent. When I get a popup message, the background screen appears as my wallpaper. When I used to get a popup screen, it would just appear on top of whatever I was doing. Anyone know how to change this back?
     
  5. julie2928

    julie2928 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    19
    Joined:
    Jun 15, 2010

    Jun 15, 2010
    19
    0
    15
    I'm having a weird Handcent issue, messages from my husband and my son are coming through twice, but everyone else only once. It gives me double notifications too. I've checked, double checked and triple checked the settings in the native messaging app, uninstalled and reinstalled it...still having the same issue. One of the duplicate messages comes through with a linked callback number (that I can click on to call), the other one doesn't. Anyone have any creative ideas of what might be going on?
     
  6. trucitup

    trucitup Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jun 13, 2010

    Jun 13, 2010
    3
    0
    5
    I am having this same issue. With a couple of contact the messages all show up twice.
     
  7. DroidPower

    DroidPower Android Enthusiast
    Rank:
    None
    Points:
    58
    Posts:
    270
    Joined:
    Nov 10, 2009

    Nov 10, 2009
    270
    13
    58
    A few things... when you go to send a text and long press the text box an option should appear about what program to use to send the text... chooses handcent and also check the little box bottom left that says... USE AS DEFAULT.

    Make sure no text message App are displayed on any of your home screens as shortcuts, if they are remove them.

    delete all text threads in all message programs.

    reboot your phone.

    Add your handcent program App to your choice of one of your home screens.

    Your results should be all text threads in all/any message programs are deleted, no other message Apps appear on any home screens except for Handcent.

    open your handcent app and re-check your setting, now have someone send you a test text.
     
    rsolesbees likes this.
  8. trucitup

    trucitup Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jun 13, 2010

    Jun 13, 2010
    3
    0
    5
    I tried this out and I am still getting double texts from some people. Both messages are exaclty the same except one is showing a call back number and the other is not.
     
  9. trucitup

    trucitup Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jun 13, 2010

    Jun 13, 2010
    3
    0
    5
    I am noticing that I only seem to get the double text with the callback number form other Verizon customers.
     
  10. DroidPower

    DroidPower Android Enthusiast
    Rank:
    None
    Points:
    58
    Posts:
    270
    Joined:
    Nov 10, 2009

    Nov 10, 2009
    270
    13
    58
    check your setting in RECEIVING MESSAGES in the handcent program, retrace each setting in all options. I know HANCENT has many settings, use the process of elimination.
     
  11. brandonj211

    brandonj211 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 30, 2010

    Jun 30, 2010
    2
    0
    5
    I'm having this same problem as well. And it is only incoming messages from other Verizon customers. It shows their message with a CB# and then the same message again without it. Will keep digging.
     
  12. benne13

    benne13 Member
    Rank:
    None
    Points:
    18
    Posts:
    35
    Joined:
    May 30, 2010

    May 30, 2010
    35
    12
    18
    I'm having the same problem also. Cant seem to get rid of the duplicate messages..Any help is really appreciated!!
     
  13. rsolesbees

    rsolesbees Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 5, 2010

    Aug 5, 2010
    1
    0
    5
    this works! You also have to make sure you dont have a SMS notifier active. unInstall that and move the messages icon away from the home page. Then have handcent on your main page and it works.
     
  14. lthiel

    lthiel Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 5, 2010

    Aug 5, 2010
    2
    0
    5
    I'm having the same issues. I tried the list of suggestions above to no avail. I'm wondering if it is a 2.1 issue. From the comments I see when I google this issue it appears to be only those with 2.1 version. Anyone having this problem that DOESN'T have 2.1? And btw, I have Sprint, not Verizon.
     
  15. Legato

    Legato Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    132
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    132
    25
    43
    Telecom Switch Tech
    Milford MA
    You all are turning off default messaging notifications right? Like you go into the messaging app and turn off notifications there, so you only get them thru handcent
     

Share This Page

Loading...