1. Are you ready for the Galaxy S20? Here is everything we know so far!

Handcent sms issue

Discussion in 'Android Devices' started by Haywire, Jan 31, 2011.

  1. Haywire

    Haywire Android Enthusiast
    Thread Starter

    Just got my x, I love it... But, I have downloaded handcent sms and now I cant find a way to turn off my as my app because I am getting double notications.. I've looked all around and can't find it anywhere.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. funkbucket007

    funkbucket007 Member

    Open your stock SMS app (should be "Text Messaging" in your app drawer). Click the menu/settings button (far left hard key), click Messaging Settings and you'll see "Notifications." Uncheck that box and you should be set.
     
    photobuff42 likes this.
  3. Haywire

    Haywire Android Enthusiast
    Thread Starter


    You mean on the bottom of my phone? I click it but I dont see notifcations.. I must be doing something wrong.
     
  4. quickaudi

    quickaudi Android Expert

    yup, he means the key that looks like 4 squares

    click that button, and four boxes will come up

    one of those boxes says "Messaging settings"

    click that one

    Under the "Text messaging settings" bar, you will see "Notifications, Status bar" is checked

    Uncheck it.

    Done
     
    Haywire likes this.
  5. Drayken

    Drayken Newbie

    I had the same problem and the above corrected it. I do have a question that may go with all this though. When I get a txt, and I go and unlock the phone, a window automatically shows up, with the txt message. Then it allows me to send a "quick" reply. I would actually like to get this to stop showing up too.
     
  6. Haywire

    Haywire Android Enthusiast
    Thread Starter


    Thanks, my problem was I was looking under handcent settings and then settings in the phone settings.. its actually in the stock sms app where it was.. Thanks again.
     
  7. quickaudi

    quickaudi Android Expert


    Handcent
    Menu Button
    "Settings"
    "Notification Settings"
    Under the "Notification Settings" bar, uncheck the "Enable popup" box
     

Motorola Droid X Forum

The Motorola Droid X release date was July 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, TI OMAP3630 processor, and 1540mAh battery.

July 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...