1. Download our Official Android App: Forums for Android!

Support Handcent SMS Question

Discussion in 'Android Devices' started by cagey77, Jul 20, 2010.

  1. cagey77

    cagey77 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    33
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    33
    0
    15
    I installed Handcent but now when i get a text both Handcent and my native text messaging are giving me notifications. How can i make Handcent my default? Any help would be appreciated.
     

    Advertisement

  2. tksuther

    tksuther Member
    Rank:
    None
    Points:
    16
    Posts:
    41
    Joined:
    Jul 1, 2010

    Jul 1, 2010
    41
    5
    16
    Go to settings in the stock messaging app and disable notifications.
     
  3. nickstanley

    nickstanley Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    188
    Joined:
    Dec 2, 2009

    Dec 2, 2009
    188
    15
    38
    Male
    Austin, Texas
    You have to go into the native text messaging settings and uncheck the "notification bar" option
     
  4. cagey77

    cagey77 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    33
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    33
    0
    15
    Awesome! Thanks!
     
  5. JJWSTAR

    JJWSTAR Member
    Rank:
    None
    Points:
    15
    Posts:
    63
    Joined:
    Jun 9, 2010

    Jun 9, 2010
    63
    0
    15
    what is the major diff compared with the stock sms?
     
  6. sparky07

    sparky07 Well-Known Member
    Rank:
     #676
    Points:
    36
    Posts:
    130
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    130
    1
    36
    WAY more things you can customize with handcent. I just changed to it yesterday and I like it a lot better than stock.
     

Share This Page

Loading...