1. Check out our app, Forums for Android! Download and leave feedback here!

Support Handsent Issue/help!

Discussion in 'Android Devices' started by Nidisa, Nov 20, 2009.

  1. Nidisa

    Nidisa Well-Known Member
    Thread Starter
    56

    Nov 8, 2009
    143
    4
    56
    I installed Handsent, and liked it just fine until a few flaws surfaced (mostly that even after disabling the native notification for SMS, that ringtone would play a few notes before the notification ringtone for handsent kicked in) I uninstalled the app.

    Now though, when I get an sms message, I get the native notification icon AND handsent notification icon.

    Please help!
     

    Advertisement

  2. gus21702

    gus21702 Member
    15

    Nov 8, 2009
    15
    0
    15
    i deleted the app cuz i got 2 text message notifications. the speak text was cool and all but getting 2 texts was annoying so i just deleted handcent totally.
     
  3. Redflea

    Redflea Well-Known Member
    163

    Oct 6, 2009
    2,623
    289
    163
    That happened to me as well, and it didn't seem to matter that I had disabled the native SMS notification...I never resolved it, as I exchanged my phone the next day. There may be a bug (in Handcent, or the Android OS/SMS app, or both) that allows this to occur in some cases.

    I'd try uninstalling Handcent, power cycle the phone, and start over w/Handcent a second time....
     
  4. johnnybirdman

    johnnybirdman Well-Known Member
    88

    Nov 5, 2009
    342
    188
    88
    Law
    Erie, PA
    Have been using Handcent since I got the phone at launch. Haven't had theses issues.

    You WILL get double notifications if you don't turn off the stock sms notifications in that program.

    J.
     
    espresso likes this.
  5. Guilden_NL

    Guilden_NL Member
    16

    Dec 6, 2009
    10
    1
    16
    Enterprise Architect - Speech Recognition expert
    Arizona, USA
    Thanks - this was one of those issues where I knew it must be straightforward fix, but I kept focusing on the Handcent side, rather than looking at the default app.

    Issue fixed and happy to join the forums. This was the reason that caused me to join. <insert forehead slap and full DUH mode on> :D
     
  6. Sodapanties

    Sodapanties New Member
    5

    Mar 24, 2010
    1
    0
    5
    how do you disable the stock sms notifications?
     
  7. mplslakes

    mplslakes New Member
    5

    Mar 28, 2010
    1
    0
    5
    I was wondering the same thing (how to do stop the double messages on my g1)!!!! :thinking:


    Here's the answer to our/your question.

    FAQ (Handsent.com website)
    (Choose the letter "c" and then "d." hyperlinks and you will see the answer.)

    Make sure you go to the original/default messaging app for the first step.

    Enjoy! :D
     
  8. kamie4lb

    kamie4lb New Member
    5

    Sep 29, 2011
    1
    0
    5
    State licensed Rx Tech
    Beautiful Blue Ridge mountians
    I need help with Handcent and my contacts. I have a Driod Charge and have my contacts listed last name, then first name. But in Handcent they are showing up first name, then last name. If I didnt have almost 600 contacts due to my business it would not be a problem. How do I change Handcent to sort last name first, then first name so that I can find my people? Thank you so much for your help. Kamie
     
  9. bk11222

    bk11222 Well-Known Member
    46

    Feb 22, 2012
    66
    2
    46
    los angeles
    i have the skyrocket.

    i had the same problem- receiving 2 alerts from stock and handcent texting app. what works is to go into social hub after you have down loaded hancent. you will then see an option to set the stock sms or the handcent as your default sms app. choose handcent. i have both the stock and the handcent set for the same tone. i only receive one tone alert and receive one icon alert for a text. also, when i check to see which apps are active, only the handcent is on. before this, both apps were active.

    for those not being able to assign unique alerts to the sms and email messages- the gmail app that is outside of the social hub app does not give an option to assign a ringtone, so it was piggy backing on the tone you chose for sms. however the one in the social hub does have that option. i am using both the stock email app and the same gmail account. i assigned them both the same tone. i just tested and i now have different alerts for sms and emails.

    it seems that if you want to change the settings on the gmail or the sms, you want to work with the settings in the social hub app.
     

Share This Page

Loading...