1. Download our Official Android App: Forums for Android!

Support Haptic feedback won't turn off

Discussion in 'Android Devices' started by d.knight99, Apr 9, 2010.

  1. d.knight99

    d.knight99 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    265
    Joined:
    Apr 9, 2010

    Apr 9, 2010
    265
    38
    63
    Student
    Bournemouth, UK
    It's not a huge deal, I actually don't mind having it on it's just in the interest of conserving battery life I'd quite like to get rid of it. It really don't seem to want to turn off though! I've tried restarting the device but it's still there... any suggestions??
     

    Advertisement

  2. Kendoji

    Kendoji Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    100
    Joined:
    Apr 5, 2010

    Apr 5, 2010
    100
    12
    58
    Do you by any chance just mean the haptic feedback when using the keyboard? Cause there's a separate setting for that, under Language & Keyboard > Touch Input > Text Input > Vibrate when typing.
     
    Hal_Chase, stealthpaws, FahdR and 6 others like this.
  3. d.knight99

    d.knight99 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    265
    Joined:
    Apr 9, 2010

    Apr 9, 2010
    265
    38
    63
    Student
    Bournemouth, UK
    Indeed I do... yeah that's worked perfectly now. Thanks for the tip!
     
  4. Kendoji

    Kendoji Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    100
    Joined:
    Apr 5, 2010

    Apr 5, 2010
    100
    12
    58
    Glad to hear it! Actually your question spurred me to have a look around myself, as I had been asking myself the same question. :)
     
  5. Bananas

    Bananas Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 14, 2010

    Apr 14, 2010
    1
    0
    5
    Yes this works on the keyboard on HTC desire but not on the phone pad.
    Anyone know how to disable haptic feedback on the phone keypad on HTC Desire and not just the qwerty keyboard?
     
  6. veryjiggy

    veryjiggy Member
    Rank:
    None
    Points:
    16
    Posts:
    34
    Joined:
    Apr 27, 2010

    Apr 27, 2010
    34
    3
    16
    Hi Bananas.
    Did you manage to turn off the vibration/haptic feedback on your phone dialer? I am having the same problem as you. But have no idea whether it is a HTC feature or whether it is a fault with my device.
     
  7. paimon.soror

    paimon.soror Android Enthusiast
    Rank:
    None
    Points:
    73
    Posts:
    413
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    413
    76
    73
    Software Engineer
    Vernon, CT
    Thanks for this tip. So is the haptic feedback under the sound profile for general applications?
     
  8. sanjay4a4

    sanjay4a4 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Apr 19, 2011

    Apr 19, 2011
    2
    0
    5
    Hi,

    I have the same issue with my HTC Desire. It is running on 2.2 version. I tried to turn of Haptic feedback by going to Menu > Settings > Sound > Haptic feedback(Deselect). But not working. I'm getting vibration while typing on phone dial pad and Keyboard. Haptic feedback ON or OFF, remaining button selections like menu item selections or settings or app selection I'm not getting any vibration.

    Regards,
    Sanjay
     
  9. EddyOS

    EddyOS Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,681
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    1,681
    283
    163
    Technical Support
    Liverpool, Merseyside
    You can't turn it off in the dialer unless you run some hack (I think)
     
  10. ShreddedDiesel

    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 2, 2011

    Jun 2, 2011
    2
    0
    5
    Kendoji had the correct answer!! Please see the second post. I had the same problem with the dialer and keyboard entries.
     
  11. yvettelou

    yvettelou Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 2, 2012

    Mar 2, 2012
    1
    0
    5
    this only works for the keyboard, not on phone dialer. My hubby has just updated my phone to a newer operating system, the last one I could turn the feedback off quite easily, this one is driving me nuts! Please can someone help?:thinking:
     
  12. comradeAce

    comradeAce Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 4, 2012

    Mar 4, 2012
    2
    0
    5
    This thread helped me to find solution for my own haptic feedback problem...thanks guys!!
     
Tags:

Share This Page

Loading...