1. Are you ready for the Galaxy S20? Here is everything we know so far!

Hard bricked funbook p300

Discussion in 'Android Devices' started by yogeshpawar159, Aug 12, 2012.

  1. yogeshpawar159

    Thread Starter

    I wanted to try Jetmod on my funbook , so i flashed zip from sd card. It stop on funbook logo. Then i restored my original rom then tried o install clean ics from funbook gizmolord.

    In live suite when it was updating at 2% the usb cable got loose and update failed.Now my funbook doesn't even power up.I tried hard reset but no luck. So it's hard bricked.Anybody please help. :s:
     



    1. Download the Forums for Android™ app!


      Download

       
  2. karndev

    karndev Newbie

    did u try to flash it again with live suit ?
     
  3. yogeshpawar159

    Thread Starter

    How can i flash it if it won't power on also.
     
  4. karndev

    karndev Newbie

    keep it connected to a computer and let it charge for a while.. thn try using live suit again..
     
  5. roshan77ss

    roshan77ss Lurker

    super su app installed on my funbook but after opening it says "there is no su binary installed ,and super su cannot install it. this is a problem!"

    can anyone tells me what's the problem?please...

    andro platina software works with my funbook

    & cwm recovery cannot be installed due to permission denied
     
  6. yogeshpawar159

    Thread Starter

Loading...

Share This Page

Loading...