1. Download our Official Android App: Forums for Android!

Support Hard-Bricked?

Discussion in 'Android Help' started by Android Question, Dec 15, 2014.

  1. Android Question

    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    Hi.. I own a Xolo A500 phone and I believe that I have bricked. Some vital info:
    1.My phone is rooted.
    2.I tried to flash a ROM to my phone, and I believe that I have selected a correct ROM.

    After flashing , the phone got hung on the phone logo. So I reflashed it with the SAME rom. The same thing happened and suddenly my phone got switched off (May be the battery had got drained) and wont turn on again. So after recharging the battery, I tried again , but there was no respone, and may be the phone is hard bricked. I could not unbrick it by any means on the internet which i have tried. So is there any work around? Things I have tried, but in vain:
    1. Used ADB, keeps giving me "Device not found" error
    2.Used SP flash tool
    3.OneClick Unflash also gives similar"Not found" error

    Another point worth mentioning is that in Device manager , it shows as QualcommHS-USB QDloader 9008.
    Also, will a USB Jig work with my mobile? Any other ways i could unbrick my mobile?
     

    Advertisement

Share This Page

Loading...