1. Are you ready for the Galaxy S20? Here is everything we know so far!

Hardbricked after CWM

Discussion in 'Android Devices' started by linburnlane, Jan 5, 2013.

  1. linburnlane

    linburnlane Lurker
    Thread Starter

    OK. So I spent weeks reading about how to upgrade the firmware of my original S5830 from Froyo to Cyanogenmod so I wouldn't make the same mistakes as the uninformed. Each time I had a plan of attack, I'd read something against it & I'd rethink my strategy. And when I finally do it, I hardbrick my phone. Seriously hardbricked. Like bricks and mortar hardbricked.

    All was going so well at first. I rooted the phone successfully through Odin. My phone's out of warranty so it wasn't an issue. Next I installed Clockworkmod (NOT rom manager) and BAM! Got bricked. I can't enter download mode or recovery mode via any avenue. Odin and Keis aren't detecting that my phone is even connected. All that happens is that I get the "samsung www.samsungmobile.com" boot screen. I tried the Vol+Power+Home+insert battery trick (needed 2 hands, double jointed fingers & a chin for that juggling act!) but all I get is the same samsung screen with a text block in the top left:

    ####################
    # Emergency Dload Mode #
    # (ARM9 Mode) #
    ####################

    Somehow I don't think that's a good thing....
    I'm hoping you have a fix but I'm guessing my phone's rooted (no pun intended). I've ordered a USB jig as a last ditch attempt but I think it only helps soft-bricked phones.

    Any other advice, apart from what's already repeated on this forum, or to call it quits & buy a new phone? The amount of time I've spent on this problem has probably equated to 2 new S4s! lol
     


    aron18 likes this.
  2. Best Answer:
    Post #2 by linburnlane, Jan 5, 2013 (1 points)

    1. Download the Forums for Android™ app!


      Download

       
  3. linburnlane

    linburnlane Lurker
    Thread Starter

    I think I'm getting somewhere so I'll update this for anyone having the same problem as I am.

    I had Odin open & ready to run using OPS: Cooper_v1.0.ops and One Package:S5830XWKT7_S5830OPPKS6_S5830XWKT3_HOME.tar.md5
    I found the firmware package on my PC dated Feb 2012 and since I couldn't do any worse to my phone, I thought 'why not?'

    Now as I already mentioned, Odin couldn't detect my phone but I found a trick whereby you have the phone already connected to the PC via USB BEFORE you do the Vol+Power+Home+Insert battery double jointed juggling act. I had to do that about 3 times and my phone went from Emergency Dload to a yellow Downloading. HURRAH!!!

    I then ran Odin & when it finished, I could boot my phone! Now I get an error "The application Setup Wizard (process.com.sec.android.ugl) stopped unexpectedly" but who cares? My phone responds!!!

    So now I'm trying again, following instructions from Tutorial Install Cyanogenmod 7.2 For Samsung Galaxy Ace | miatoria

    Will keep you informed :proud:
     
    aron18 likes this.
  4. linburnlane

    linburnlane Lurker
    Thread Starter

    I DID IT!!! I now have a fully functioning phone on Cynogenmod and I must say, Cynogenmod is awesome. So all the stress & hair pulling was worth it! Sorry if I jumped the gun with my posts but I seriously believed my phone was in Android heaven. Just hope someone gets some use out of this and helps them avoid the brain-numbing maze that I had to navigate :)
     
    aron18 likes this.
  5. ayush29k

    ayush29k Android Expert

    You should also mention where you got that cwm.zip file from which messed your phone up so that others can avoid such situations.
    Also, refer to the guides and tutorials on forums instead of random pages, its more reliable because you can see other users reviews and you get a place where people have faced the problems and probably know a way out.

    this site androidforums is very good and you can also try xda-developers.com, its the place where most of the development takes place, much more experienced users there.
     
  6. linburnlane

    linburnlane Lurker
    Thread Starter

    I don't know if it was that particular cwm zip file as the file name and size was IDENTICAL to the one that did work. I think it was just bad timing/bad android reaction/bad luck at the time. However, if you'd like to know where I got it from, I followed instructions from Upgrade Samsung Galaxy Ace With CyanogenMod 7.2 S3 Firmware

    In reference to guides & tutorials, I went through that many forums (I think got that link from xda-developers) that I lost track after the first week. I tried things multiple times that I happened to remember reading, more miss than hit, and luckily for me, one eventually worked.

    Hence my post here, hoping that it helps someone else out :)
     
  7. ayush29k

    ayush29k Android Expert

    What is a CyanogenMod 7.2 S3 firmware?
    the S3 was released in june/july while the CM for ace was built in december/january, whats the reference to S3 here?

    Anyways a custom rom based on CM7 is a much better choice than pure CM, just my opinion.
     
  8. aron18

    aron18 Lurker



    your post was really useful i was going to give up on my phone but i tried ur steps hehe and it worked haha i just registered here to thank you so much because of you my phone is working again with cool themes and stuff haha
     
    Knit3n likes this.
  9. Knit3n

    Knit3n Lurker

    Having same prob here. But worse cause the phone shows a blank litup screen that's irresponsive to any button combinations when plugged to the USB port. Any ideas?
     

Samsung Galaxy Ace Forum

The Samsung Galaxy Ace release date was February 2011. Features and Specs include a 3.5" inch screen, 5MP camera, 278GB RAM, Snapdragon S1 processor, and 1350mAh battery.

February 2011
Release Date
0
Reviews

Share This Page

Loading...