1. Are you ready for the Galaxy S20? Here is everything we know so far!

HardBricked (Done)

Discussion in 'Android Devices' started by JesseBanks, Jan 11, 2015.

  1. JesseBanks

    JesseBanks Well-Known Member
    Thread Starter

    I think my F6 is done. When I try to turn it back on it only displays the LG screen and shuts off. Can't get into recovery or download mode until it shuts off. Can't be the battery because it won't turn on the usb port plugged or on my laptop. If this is so I want to say thank you to all the people that tried to make this phone better than how we got it. You guys know who you are over on the root section. I had fun but this phone is wack lol
     

    Advertisement

  2. FireBean

    FireBean Member

    jick and CaseyRockStar like this.
  3. sktyrhrtout

    sktyrhrtout Newbie

    CaseyRockStar likes this.
  4. CaseyRockStar

    CaseyRockStar Member

    Soft Brick sounds good to me ...

    I flashed CarbonROM's KitKat found here: http://androidforums.com/threads/ro...4-4-4-for-lg-optimus-f6-lots-of-fixes.880135/

    It looked nice, and seemed to function well, but my WiFi refused to start no matter how many times I tried. So I booted into recovery and either "uninstalled" or loaded backup (not sure which).

    Result: LG logo, then flat blue screen, no functionality at all. A few tries and I get a small text line saying "Battery not loaded," something like that.

    Is it KDZ for me?
     
  5. CaseyRockStar

    CaseyRockStar Member

    Well, I'm gonna hold off here ...

    KDZ apparently wipes your device and leaves it like new out of the box. I'm not QUITE ready for such measures yet .......
     
  6. JesseBanks

    JesseBanks Well-Known Member
    Thread Starter

    Thanks I tried all that up until yesterday and this morning I decided to just get me a better phone so I got the avant and I'm not looking back lol
     
  7. CaseyRockStar

    CaseyRockStar Member

    After a few freezes from the the KDZ file, IT WORKED GREAT!

    Twist, though .... instructions said "Phone Mode: 3GQCD" ..... Well, after several freezes I tried "3GQCD - Smart Phone" and that's when it worked.

    Didn't give me factory setup, either ... I got all the stuff I had before, even phone and SMS history. Not rooted anymore though.
     
  8. fullbloodedmut

    fullbloodedmut Android Enthusiast

    I need help if possible, my dumbass hooked up my f6 to computer to root it and screwed up and used connect the dots for the connect now the f6 wont come on n wen u plug charger in it blinks red, then green, and then stops after awhile, will kdz even help, my computer even with drivers installed it doesnt recognize it, it makes it to 15 percent then says phone disconnected, any ideas would be appreciated, i have the mega bt it nds to be sent in for repair, so i usually use the f6 but it doesnt boot or do anything, help thanks
     
  9. GameTheory

    GameTheory Android Expert

    Just to let you know we have a root thread that has a simple one click root app.

    Uninstall the phone drivers from your pc and any unbrick tools you have and then reboot your pc. Then follow the unbrick guide on my site HERE which is how I unbrick my F6. Hopefully it works out.

    By the way, I think I remember you from the esteem forum. Good luck bro. ;)
     
    Masterchief87 likes this.
  10. fullbloodedmut

    fullbloodedmut Android Enthusiast

    yea i was with the esteem for awhile until metro said they was doing away with cdma,but bk to f6 theonly thing it will do is blick red or green,but ill uninstall everything n try wat u posted,i went with the megs but it has to be reparired and i nd a phone tili get bk the mega,thanks ill c wat happens
     
  11. Masterchief87

    Masterchief87 Android Expert

    Kdz restore never wipes data. It just overwrites the system, boot, and recovery partitions and probably the partitions for cell/data radios as well. This can actually cause a bootloop if you were running kitkat before you did the kdz unbrick because of leftover data that isnt compatible with jellybean. Because of this you have to do a factory reset in addition to the kdz unbrick if you were running kitkat.
     
  12. fullbloodedmut

    fullbloodedmut Android Enthusiast

    im nt worried bout data n all,n i was just rooted stock,but the screen doesnt come on at all,just the lil blinking red,green button,i tried kdz,but i just unistalled everything and try again thanks
     
  13. fullbloodedmut

    fullbloodedmut Android Enthusiast

    kdz keeps telling me phone nt found,ive tried numerousbtimes,if anyone has any more ideas,just let me know,thanks for trying to help
     
  14. Masterchief87

    Masterchief87 Android Expert

    Try using a different PC if possible. I've been in situations where that made a difference. Also once I had to reset my PC and that fixed it too. By no means am I telling you to erase everything on your computer just so were on the same page. I'm just sharing that once I did it and it fixed the issues I was having, although I did have other reasons for resetting my computer which aren't relevant here.
     
  15. fullbloodedmut

    fullbloodedmut Android Enthusiast

    No erasing and starting over has made a difference n the past with other phones but im gna call it a night but ill check bk n with the crew, only if computer would recognize the fone it beeps like its there but doesn't show up on computer n then all of a sudden it beeps like its bn unplugged, dnt kno but will try tomorrow thank u all c u n a. M
     
  16. WarrantyVoider

    WarrantyVoider Android Enthusiast

    Can't really help with doing KDZ or diagnosing potential hardware/driver issues. Just want to point out that recently, a way to access a shell from the download mode has been discovered/implemented:
    http://forum.xda-developers.com/android/development/guide-root-method-lg-devices-t3049772
    If you know your way around a Linux shell environment, it could be a way to debrick without going through the whole KDZ thing.

    Edit: tried it briefly. didn't seem to work on the F6. Maybe I'll study it further in the future.
     
    #16 WarrantyVoider, Mar 12, 2015
    Last edited: Mar 17, 2015
  17. YazanAlHabal

    YazanAlHabal Member

    If you gotten your recovery, Do you have CWM or TWRP or STOCK?

    If TWRP, Click Wipe, then click wipe data, then swipe screen to wipe.
    If CWMR non-touch version, Click the volume down button until you see that's the option Wipe Data/Factory Reset is highlighted, Press the Power button, Your Volume down should be pressed until the option Wipe Data from device is highlighted, then press the power button, More No's and One Yes' is shown, Hold the volume down until the YES option is highlighted, Then select the power button to wipe, After finished wipe, Restart your device.
    If CWMR touch version, Tap Wipe Data/Factory Reset, Tap Wipe Data, Tap YES, After finishing wiping process with no errors, Tap Restart system and go back to Android to finish wiping data.
    If STOCK, Tap the volume down until you see the Factory Reset, Press the power button, then highlight Yes, then press the Power button, After finishing wiping processes with no errors, Highlight Restart System and then press the power button to restart.

    Note that your battery must charged to 100%, Otherwise you cannot wipe the data.

    If that doesn't work, Wipe Dalvik, If still persists, Contact your LG Android Phone manufacturer to make the fix and vice versa.
     
  18. Masterchief87

    Masterchief87 Android Expert

    Judging by your response it seems like you don't actually have any experience with the f6. The f6 doesn't have cwm touch, and the stock recovery is very basic. As soon as you boot into the stock recovery, a dialogue appears saying to press power to factory hard reset or press any other button to cancel, then it asks you to confirm one more time and that's it.
     
  19. darkmaster879

    darkmaster879 Lurker

    Once i bricked my phone to the point where not even the screen would turn on, it would still communicate with PC with sone qualcom protocol, used a tool to re-flash the partition and boot back into system
     

LG Optimus F6 Forum

The LG Optimus F6 release date was September 2013. Features and Specs include a 4.5" inch screen, 5MP camera, 1GB RAM, Snapdragon 400 processor, and 2460mAh battery.

September 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...